Announcement

Collapse
No announcement yet.

Overheating at Close Quarters-gctid350435

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    so do I...I'm going to judiciously watch it though...especially underway.

    Comment


      #17
      agraham999 wrote:
      Okay I tightened her up, topped off the coolant tank, ran her for 15 minutes...high rpm and low...she never goes up above 150 on the gauge...plenty of room before the red...when I did this the other day the moment I took the rpm down she's spike in heat. So I'm guessing that when I'd head out...I'd run low on coolant...and the raw water at a higher rpm kept the engine cool but at a lower rpm the other coolant wasn't enough...

      Does that sound right?
      Could be. Now lets go back. You said you knew the coolant tank was low quite often and you fill it. You ask for suggestions. No one suggested you check your coolant to see if it was low.

      Now it was an assumption for me and I imagine others that you would have checked to see if the coolant was low.

      It seems you didn't do that basic thing as all you have really done is add coolant. And stopped the leak.

      We all learn something here. For us, don't assume anything. For you, check the basics meaning simple things first.

      Glad you found it and I hope it is then end of your problems.

      Doug
      Started boating 1955
      Number of boats owned 32
      Bayliners
      2655
      2755
      2850
      3870 presently owned
      Favorite boat. Toss up. 46' Chris Craft, 3870 Bayliner

      Comment


        #18
        I had a similiar situation where my boat would overheat at idle rpm and then overheat at high rpm but would be okay in mid rpm operation. These conditons were both the cause of low antifreeze in a closed cooling system. I thought I had a leak and frantically looked for it, I traded exchanger caps up to 16lbs. I was still losing antifreeze at a rate of 1/2 quart on a good days run. It was going through the overflow hose into the bilge but not at a rate that you could really notice. I finally installed an overflow resevoir with the middle of the bottle level with the top of my exchanger. Now the antifreeze is captured and returned when it cools down, that solve all my problems completely. No more loss of antifreeze or overheating. My boat did not come wth a factory overflow resevoir. I tried to buy a Mercruiser overflow WOW $$$ so I ended up grabbing one in good shape from an old Dodge truck that was a little larger then the Mercruiser. Saved myself $60 and haven't had to add any coolant for years, just maintenance flushes for me now.

        I should also add it is easier now to know your coolant level without taking off the cap; just look at the overflow it should be half full.

        Comment


          #19
          dmcb wrote:
          Could be. Now lets go back. You said you knew the coolant tank was low quite often and you fill it. You ask for suggestions. No one suggested you check your coolant to see if it was low.

          Now it was an assumption for me and I imagine others that you would have checked to see if the coolant was low.

          It seems you didn't do that basic thing as all you have really done is add coolant. And stopped the leak.

          We all learn something here. For us, don't assume anything. For you, check the basics meaning simple things first.

          Glad you found it and I hope it is then end of your problems.

          Doug
          Actually if you look above you will see I said in my first post:

          "One thing that mystifies me is my coolant overflow tank is low...I fill it up a bit...and she ends up low again. Can't see any leak in the bilge so no idea what's up there."

          Because of the placement of the coolant tank (not the overflow) I can't actually look into it. or wrench my head back there. I never saw coolant in the bilge (also never saw drips or drops anywhere)...that was the first thing I actually checked the last time this happened, but could not see any evidence of a leak.

          I had a mechanic in there not long ago and all my hoses and clamps were checked and tightened. If you don't see a leak and you don't see evidence of a leak and even if you feel around and don't find anything...you may not run across a leak. What I think was likely happening (which is why this was masked a bit) is that underway the leak likely increased, but sitting in a slip, was slow to nothing. The reason I discovered it was because of other's suggestions here and doing a second check myself of all hoses and connections and tracing everything back. It was checking that hose path to the thermostat that helped me run across it.

          Comment


            #20
            BTW...thanks to everyone for helping with this!!!

            Comment

            Working...
            X