Announcement

Collapse
No announcement yet.

New Mercruiser 3.0L TKS (39)dieseling(39) and temp gauge issue-gctid819369

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New Mercruiser 3.0L TKS (39)dieseling(39) and temp gauge issue-gctid819369

    First post and it's a troubleshooting question!

    I have a new 2017 175BR we picked up last week and took out for the first time on Saturday. Overall the boat was great, but we had two issues with it. First, after the engine was warmed up every time I shut it off, the engine would diesel for several seconds. The first time maybe 1-2 seconds, by the time we called it a day it was doing it for 5+. I know this is something that can happen with older engines, but not anything I've seen - or heard of - with one that's not even broken in yet (total of 4hrs so far). Anyone run into this? Since it wasn't an issue initially, I doubt it's a timing problem. I think I can reasonably assume it's not build up, what could be causing this?

    Second issue, is that my temp gauge didn't register any change as we ran the boat. The rest of the combined gauges worked fine, doesn't seem to be a power issue, etc., but the whole time it registered somewhere south of 100deg. Assume that CAN'T be right, from what I understand it should run somewhere up around 160?

    Hoping there are some newbie mistakes being made on my part or simple fixes that can be made so I don't need to haul the boat in to the shop already!

    Thanks.
    2017 Bayliner 175.
    Portland, OR

    #2
    "jwilliams71" post=819369 wrote:
    First post and it's a troubleshooting question!

    I have a new 2017 175BR we picked up last week and took out for the first time on Saturday. Overall the boat was great, but we had two issues with it. First, after the engine was warmed up every time I shut it off, the engine would diesel for several seconds. The first time maybe 1-2 seconds, by the time we called it a day it was doing it for 5+. I know this is something that can happen with older engines, but not anything I've seen - or heard of - with one that's not even broken in yet (total of 4hrs so far). Anyone run into this? Since it wasn't an issue initially, I doubt it's a timing problem. I think I can reasonably assume it's not build up, what could be causing this?

    Second issue, is that my temp gauge didn't register any change as we ran the boat. The rest of the combined gauges worked fine, doesn't seem to be a power issue, etc., but the whole time it registered somewhere south of 100deg. Assume that CAN'T be right, from what I understand it should run somewhere up around 160?

    Hoping there are some newbie mistakes being made on my part or simple fixes that can be made so I don't need to haul the boat in to the shop already!

    Thanks.
    Dieseling is a very common problem with the 3.0. Mine did it from day 1. Letting it idle for 15 seconds-30 seconds before shutdown so can reduce it somewhat since it may allow the glowing carbon residue to cool. Higher octane fuel will help, and you can also try shutting it down while in gear (though this has other potential problems). Another thing to try is a decarbonizer such as Yamaha ring free or Carbonex (?). You should not let it diesel if you can help it.....you can do internal engine damage.

    As for the temperature....my 3.0 always heated right up to 175 degrees on the gauge and stayed there like it was nailed there. You either have no thermostat or you have a bad sender or gauge or connection.

    Comment


      #3
      Check your coolant level. The gauge won't read if the level is low, also cause it to run hot, and that will cause engine run on (dieseling) because of pre-ignition from a hot running motor.
      Brett & Elise, Sammy + Wilson
      New Addition - 2002 Trophy 2002WA FF Optimax 135
      GO HAWKS!

      Comment


        #4
        "aluxury1" post=819373 wrote:
        Check your coolant level. The gauge won't read if the level is low, also cause it to run hot, and that will cause engine run on (dieseling) because of pre-ignition from a hot running motor.
        I don't think that closed cooling is offered on the 175. I could be wrong, but I've never seen nor heard of it.....

        Comment


          #5
          The 175 does not have a closed system. That does make me concerned about the possibility of blockage in the water lines though. After several hours of running I assume any blockage could only be partial as the engine didn't melt down on me. Same theory work this way though? Instead of low coolant levels causing the lack of temp reading and engine run-on, they result from poor flow of fresh water? This something that could probably be flushed out?

          As for the gas option, I'm not opposed to running the higher grade fuel. I'm still on my first tank and filled with standard grade (87) gas because that's what the manual suggested. I'll pay more per gallon to improve the function/health of the engine! I don't like the idea of shutting down in gear - I've heard stories about that causing issues at least.
          2017 Bayliner 175.
          Portland, OR

          Comment


            #6
            check your gauge, it should be around 65 ohms off the sender at 70 degrees. measure from the sender wire, mine is yellow, to ground. is it unplugged? As for the fuel, try to buy the non ethanol fuel, you will never regret it.
            Brett & Elise, Sammy + Wilson
            New Addition - 2002 Trophy 2002WA FF Optimax 135
            GO HAWKS!

            Comment


              #7
              You've got a brand new boat. Have the Dealer deal with the problems. Even if the original Dealer is not close to you, any Merc. dealer can perform warranty service.
              Bob Hawes.
              Kelowna, B.C.
              1998 Trophy 2052 WA
              4.3 Vortec, A1 G2

              Comment


                #8
                Shut down the engine after allowing the engine to idle for a minute or 2.

                Maybe shut down the engine in gear.
                Be good, be happy, for tomorrow is promised to no man !

                1994 2452, 5.0l, Alpha gen. 2 drive. Sold ! Sold ! Sold !

                '86 / 19' Citation cuddy, Merc. 3.0L / 140 hp 86' , stringer drive. Sold ! Sold ! Sold !

                Manalapan N.J

                Comment


                  #9
                  I had the same dieseling on my 2012 3.0 TKS. Especially after running hard for a while. Although there may have been some buildup, since I began running premium fuel with a fuel additive I have not had any dieseling whatsoever. The temp issue certainly something is amiss. As many have stated, my temp gauge hits 175 and stays there all day long...unfortunately back to dealer for that issue I think is the way to go.

                  Still plenty of season left....get her in there and get her back in the water!
                  Lake Hartwell, GA
                  2012 BR 185 - 3.0 TKS
                  1999 Chaparral 233 Sunesta Ltd., 5.0 Volvo
                  1987 SeaRay 300 - Twin 454’s
                  1993 Yamaha Waverunner III VXR
                  1993 Yamaha Waverunner III
                  1995 Yamaha Waverunner III GP
                  1995 Yamaha Waverunner III VXR PRO
                  1996 SeaDoo GTX
                  1999 SeaDoo GTX

                  Comment


                    #10
                    RobMick, what fuel additive do you use?
                    2015 Bayliner 175
                    3.0L, Alpha 1
                    Paradise, NL, Canada

                    Comment


                      #11
                      I am in the chemical industry, for a privately owned global chemical manufacturer named Chemsearch and use a product we make called "Gas Guard"

                      Unfortunately our products are not available at retail locations, we sell to end users only.

                      I have heard some good input from others with a product called "Sea Foam". But I think it is more of a carb cleaner than a fuel enhancer...
                      Lake Hartwell, GA
                      2012 BR 185 - 3.0 TKS
                      1999 Chaparral 233 Sunesta Ltd., 5.0 Volvo
                      1987 SeaRay 300 - Twin 454’s
                      1993 Yamaha Waverunner III VXR
                      1993 Yamaha Waverunner III
                      1995 Yamaha Waverunner III GP
                      1995 Yamaha Waverunner III VXR PRO
                      1996 SeaDoo GTX
                      1999 SeaDoo GTX

                      Comment


                        #12
                        So I'm currently waiting to get my boat in - first opening my local dealer/service shop has isn't for a week out. 'Its that time of year'...

                        In the meantime, I didn't think to mention this earlier, but along with the first tank of gas I added Sta-bil 360 Marine additive based on a few recommendations when I got the boat. Any thoughts about this particular additive? Anyone have issues with it?

                        Thanks
                        2017 Bayliner 175.
                        Portland, OR

                        Comment


                          #13
                          Stabil marine as far as I know is really a fuel "conditioner" more than an additive. As I understand it, it is primarily to reduce the chances of fuel tank condensation, or water separation over time. It may have ethanol reducing properties as well, but I don't know.

                          My fuel "cocktail" for all my toys, jet skis, 2-stroke engines, mowers etc is anything that runs on gas only like the boat gets premium fuel, marine stabil and appropriate amount of Gas Guard.

                          The 2-stroke engines get regular fuel, marine stabil, gas guard and synthetic 2-stroke oil....

                          Everything runs great..



                          Attached files

                          Lake Hartwell, GA
                          2012 BR 185 - 3.0 TKS
                          1999 Chaparral 233 Sunesta Ltd., 5.0 Volvo
                          1987 SeaRay 300 - Twin 454’s
                          1993 Yamaha Waverunner III VXR
                          1993 Yamaha Waverunner III
                          1995 Yamaha Waverunner III GP
                          1995 Yamaha Waverunner III VXR PRO
                          1996 SeaDoo GTX
                          1999 SeaDoo GTX

                          Comment


                            #14
                            So for what it's worth, he is the resolution:

                            The gauge issue turned out to not be the gauge, but the wiring. Service guy's notes said they checked the thermostat and sending unit, both were good, pulled and tested the gauge and it was fine, ultimately found that the wire to the gauge was 'faulty'. Faulty? A wire? A brand new one? Wasn't able to get the full story on what that means when I picked the boat up.

                            Engine dieseling we'll see about. I asked them about it even though I was fairly convinced that the issue was probably some variation of me not letting it idle after pushing it for awhile, using regular gas (with ethanol), and/or 'because it's a 3.0L'. According to the service notes again, they said the carb needed to be adjusted as it was set to idle too fast (they clocked it at ~1000 rpm and adjusted it down to 750). Lucky for me that's not a warranty service, and I wasn't able to get it to the dealer I purchased from, so I got my first official paid service work done with a whopping 4.5 hrs on the engine!

                            I won't be able to get out on the water till next weekend to see how successful this all ways but I'm looking forward to it!
                            2017 Bayliner 175.
                            Portland, OR

                            Comment


                              #15
                              I have found that more often I run my 2012 3.0, the better it runs...switching to premium fuel has made a HUGE difference regarding the "dieseling" or lack there of...
                              Lake Hartwell, GA
                              2012 BR 185 - 3.0 TKS
                              1999 Chaparral 233 Sunesta Ltd., 5.0 Volvo
                              1987 SeaRay 300 - Twin 454’s
                              1993 Yamaha Waverunner III VXR
                              1993 Yamaha Waverunner III
                              1995 Yamaha Waverunner III GP
                              1995 Yamaha Waverunner III VXR PRO
                              1996 SeaDoo GTX
                              1999 SeaDoo GTX

                              Comment

                              Working...
                              X