Announcement

Collapse
No announcement yet.

Overtemp Diagnostic Advice-gctid347869

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Overtemp Diagnostic Advice-gctid347869

    My port engine overtemp alarm sounded yesterday on my 5.0L Mercruiser TKS with a closed cooling system. I shut it down immediately and I checked it out this morning quickly and the only obvious things was the coolant reservoir was full to the top and there was antifreeze that looks like it was forced out of the coolant cap (drop of it all around the top or the antifreeze tank). Clearly there was a pressure build up since the antifreeze was forced into the reservoir tank and out of the cap.

    I am hoping this all sounds like a bum thermostat and does the above indicate anything?

    #2
    This sounds more like a raw water cooling problem than a stuck thermostat. The reason the pressure built was that your engine water temp increased. Check your raw water pump by checking your riser temp. You should be able to hold your hands on the riser with the engine fully warmed. If not, your not getting seawater through your heat exchanger. You either have blocked water pickup, strainer , failed pump impeller or broken belt. If this is a trailer boat your hose flushing system will not tell you your water pump has failed it will push right through the pump and keep the engine cool. You will have to check this out by visually removing the cover plate on your water pump or put the boat in the water to check water flow. You most likely have a bad pump impeller.

    Comment


      #3
      I was able to get out to the boat this morning which is in the water. I tilted the engines up as much as I could and the water intakes on the Bravo 2 drive looked clear and I also used my brush to clear them just in case.

      The engine would not turn over at all although it sounded like it wanted to and was right on the edge of starting. The was pressure buildup and the coolant reserve was full from end overtemp still however it was bubbling. I opened the coolant cap on the engine and a bunch of pressure and slight spray of coolant came out. So no luck on even getting it started to check the riser temp.

      Any thoughts appreciated.

      Comment


        #4
        I wanted to add that I am thinking Blown Head Gasket and since I was alone I couldn't get to close to the engine but sounded like hissing to me. The complicated part of this is going to be that I had that engine repaired less than four engine hours before. The repair was due to tuliped values so the head gaskets were replaced as part of that. The temps here haven't gotten to the freezing point plus I have two engine heaters with a temp monitor and never got close to a freezing point in my engine compartment.

        I might be getting ahead of myself but if it is a Blown Gasket, I am wondering if it was workmanship or bad part and any opinions on if they marina should fix this for free?

        Comment


          #5
          Blown head gasket or wrong head gasket.

          Do a cyl pressure test.
          Pat says: DO-IT-RIGHT THE FIRST TIME!

          Bayliner 3870 "ALASKA33)
          Twin 350 GM power
          Located in Seward, AK
          Retired marine surveyor

          Comment


            #6
            When I pulled the Merc I/O drive I was surprised to find a flapper valve blocking the exhaust. Since I had just bought this boat and was doing PM, I am just guessing that the engine was overheating. Also, the water impeller seemed a bit "baked" and I replaced that too. Don't know how to check for this condit

            ion without some disassembly.

            Comment


              #7
              If yuo baked something, you did not get enough cooling water to the engine, hire someone that knows what they are douing, all else is speculation here!
              Pat says: DO-IT-RIGHT THE FIRST TIME!

              Bayliner 3870 "ALASKA33)
              Twin 350 GM power
              Located in Seward, AK
              Retired marine surveyor

              Comment


                #8
                matthewmoran wrote:
                ............ and was right on the edge of starting. The was pressure buildup and the coolant reserve was full from end overtemp still however it was bubbling. I opened the coolant cap on the engine and a bunch of pressure and slight spray of coolant came out.
                matthewmoran wrote:
                I wanted to add that I am thinking Blown Head Gasket and since I was alone I couldn't get to close to the engine but sounded like hissing to me. The complicated part of this is going to be that I had that engine repaired less than four engine hours before.

                I might be getting ahead of myself but if it is a Blown Gasket, I am wondering if it was workmanship or bad part and any opinions on if they marina should fix this for free?
                These are key points to what may have occured.

                You'll want to do some forensics work.

                See where your ignition timing is before you pull things apart. This will require that you at least start it for a very short duration.

                You'll want to pull both heads, keep them labeled.

                Keep the head gaskets in their same orientation.

                Look at your sea water path from the drive, to the pump, to the H/E, to the exhaust, to the risers, and on out.

                Take photos.

                Part of this is the "Chicken and Egg" in that which caused which?

                Did the engine over-heat, and then a head gasket fail?

                Or did the head gasket fail resulting in over-temp?

                .
                Rick E. Gresham, Oregon
                2850 Bounty Sedan Flybridge model
                Twin 280 HP 5.7's w/ Closed Cooling
                Volvo Penta DuoProp Drives
                Kohler 4 CZ Gen Set

                Comment


                  #9
                  Wouldn't the best place to start being to return to the repair shop? If the heads were off, and overheating started within 4 hours of the boat being returned to the owner, I'd be looking for warranty repairs to fix the problem. Now if the engine was ran with no cooling after the boat was returned, all bets are off. If the owner starts taking things apart, the repair shop could cry foul.
                  Bob Hawes.
                  Kelowna, B.C.
                  1998 Trophy 2052 WA
                  4.3 Vortec, A1 G2

                  Comment


                    #10
                    I agree with Bob - start with the repair shop!

                    If you can't settle up with them, then try this. In less than an hour you can probably pinpoint the problem.

                    1) Do a compression test. If the numbers are bad, then it's the head gasket. If the numbers are okay, then do a leakdown test to confirm.

                    2) Check timing... but if you can't get it started, you should confirm that the timing mark is at 8 degrees btdc when cylinder one is set to fire (put a pencil in cyl #1 plug hold and rotate until the piston is at the top of the stroke). This should get you in the ballpark.

                    3) If the compression and leakdown tests are good, and you can get the engine running and timed correctly, then do a hydrocarbon test on the cooling system. If hydrocarbon is present, then exhaust gasses are either leaking through the head gasket or a crack in the head, then pressurizing the cooling system - resulting in coolant blowing out the cap... then the air bubble/void in the cooling system overheated the engine.

                    Comment


                      #11
                      bhawes wrote:
                      Wouldn't the best place to start being to return to the repair shop?
                      If the shop is honest, yes!

                      But what if the shop is not honest?

                      That would be like the suspect murderer having a friend inside the Police forensics department.

                      leedub wrote:


                      1) Do a compression test. If the numbers are bad, then it's the head gasket. If the numbers are okay, then do a leakdown test to confirm.

                      2) Check timing... but if you can't get it started, you should confirm that the timing mark is at 8 degrees btdc when cylinder one is set to fire (put a pencil in cyl #1 plug hold and rotate until the piston is at the top of the stroke). This should get you in the ballpark.

                      3) If the compression and leakdown tests are good, and you can get the engine running and timed correctly, then do a hydrocarbon test on the cooling system. If hydrocarbon is present, then exhaust gasses are either leaking through the head gasket or a crack in the head, then pressurizing the cooling system - resulting in coolant blowing out the cap... then the air bubble/void in the cooling system overheated the engine.
                      1) I think that he's past this point in that he's seeing an increase in pressure within the cooling system, and perhaps more than what heat expansion alone would cause.

                      2) BASE advance is BASE advance all day long and all week long. The cuprit may be TA, hence my suggestion of seeing just where it is before you loose the oportunity to check this.

                      Could be a faultly module that may repeat the problem after all of this is corrected.

                      3) See #1 & #2.

                      With an EST system, BASE is seen as a result of the ignition module holding back advance from where the actual distributor triggering event occurs relative to crankshaft degrees.

                      It does this because physics will not allow for an event to show up sooner than it actually occurs.

                      The module then calculates and varies the "delay" as per RPM.

                      A bad module may not be delaying the spark event correctly.

                      A spark event that occurs too early will damage an engine.

                      .
                      Rick E. Gresham, Oregon
                      2850 Bounty Sedan Flybridge model
                      Twin 280 HP 5.7's w/ Closed Cooling
                      Volvo Penta DuoProp Drives
                      Kohler 4 CZ Gen Set

                      Comment


                        #12
                        If you pull the heads without giving the shop a chance, you can forget getting any help from them. You just gave them the perfect out.

                        Doug
                        Started boating 1955
                        Number of boats owned 32
                        Bayliners
                        2655
                        2755
                        2850
                        3870 presently owned
                        Favorite boat. Toss up. 46' Chris Craft, 3870 Bayliner

                        Comment


                          #13
                          dmcb wrote:
                          If you pull the heads without giving the shop a chance, you can forget getting any help from them. You just gave them the perfect out.
                          If there is a chance that this shop is culpable, I'd agree.

                          Perhaps allow them to fire it up and see where the TA is, then perform a few tests, and then pull it down.

                          I'd want to be there to witness the findings, and perhaps with a camera in hand.

                          .
                          Rick E. Gresham, Oregon
                          2850 Bounty Sedan Flybridge model
                          Twin 280 HP 5.7's w/ Closed Cooling
                          Volvo Penta DuoProp Drives
                          Kohler 4 CZ Gen Set

                          Comment


                            #14
                            So folks, I got down to the boat yesterday and the dipstick was good, no milky fluid and the even cylinders tested good on compression. However on cylinder #7, it was full of coolant so I pulled the head and really didn't find anything in regards to the gasket. As you probably are aware, I am trying to figure out if the overtemp caused the gasket problem or the other way around mostly because of cost issues. of course, I am assuming is the gasket which caused coolant to get into the cylinder.

                            The repair shop has said if the overtemp caused a gasket issue, it would be obvious but the gasket looks fine and I assume an extremely small defect caused it. They are going to look at it tomorrow and give me their assessment. I am checking with you folks because like me they have a liability to protect so an educated customer never hurts.

                            I've attached some pictures with hopefully enough quality you can see them well.

                            Attached files [img]/media/kunena/attachments/vb/655171=24785-IMG_0305.jpg[/img] [img]/media/kunena/attachments/vb/655171=24782-IMG_0306.jpg[/img] [img]/media/kunena/attachments/vb/655171=24783-IMG_0307.jpg[/img] [img]/media/kunena/attachments/vb/655171=24784-IMG_0308.jpg[/img]

                            Comment


                              #15
                              It takes a fairly well trained eye to look at the head gasket.

                              The cylinder head will need to be cleaned up and then magna-fluxed.
                              Rick E. Gresham, Oregon
                              2850 Bounty Sedan Flybridge model
                              Twin 280 HP 5.7's w/ Closed Cooling
                              Volvo Penta DuoProp Drives
                              Kohler 4 CZ Gen Set

                              Comment

                              Working...
                              X