Announcement

Collapse
No announcement yet.

engine vibration-gctid807429

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    engine vibration-gctid807429

    installed new 5.7 mercruiser engine,stated it up,timed it,purs like a kitten at idle.went to 1500 rpm and vibrates real bad and gets worse as rpm goes higher.engine company gave me a flywheel with 19,1/2" holes drilled in it,mine off old engine which was a 5.0 had no holes in it,could this be the cause of the vibration?

    #2
    Ver well could be & holes drilled in?hmy:

    What for? Is your old 5.0 PRE 86 2 piece rear main seal engine?

    That is the only reason I can think of...crank bolt pattern being diffrent.

    If so, that is not the right way to do so.
    Joon, Kathy, Jaden & Tristan
    Uniflite 42 AC, DD 671N
    93 3058 sold
    92 2855 (day boat)
    91 Fourwinns 205 (lake boat)
    Longbranch WA
    Life is Good

    Comment


      #3
      5.0 engine is 2005,flywheel had no holes drilled in it,new remanufactured engine is 5.7 and they sent a flywheel with 19 holes drilled in it,looks to me like someone tried to balance it.I called company and they said they are going to research the problem,they also said you can put flywheel on 2 different ways! I have no idea about that,with cotter pin hole it looks to me like only 1 way.

      Comment


        #4
        These holes are partially drilled through??

        Sounds like the flywheel was supplied by the engine manufacturer and material was removed to balance the flywheel. Were new engine mounts installed (front & rear) and was the engine alignment checked?? How'd the coupler, gimbal bearing & u joints look??
        Dave
        Edmonds, WA
        "THE FIX"
        '93 2556
        Carbureted 383 Vortec-Bravo II 2.0:1 18 1/4x19 P

        The rebuild of my 2556 https://www.baylinerownersclub.org/f...76?view=thread
        Misc. projects thread
        https://www.baylinerownersclub.org/f...56-gctid789773

        Comment


          #5
          The 305 and 350 with a 2 piece rear seal are both internally balanced. The flywheel has drill holes in it to balance the flywheel to zero. An externally balanced engine will be balanced via the flywheel. An externally balanced flywheel you will know, as it will have a large counterweight machined into it.

          Your engine should be 1 piece rear seal, in which case the flywheel will have the weight machined in, like the attached picture.


          Attached files

          Joel
          1987 3818 Hino 175
          "Knotty Girl"
          Prince Rupert B.C.

          Comment


            #6
            You have all the plug wires on the correct plug ?

            All the plugs firing ?
            Be good, be happy, for tomorrow is promised to no man !

            1994 2452, 5.0l, Alpha gen. 2 drive. Sold ! Sold ! Sold !

            '86 / 19' Citation cuddy, Merc. 3.0L / 140 hp 86' , stringer drive. Sold ! Sold ! Sold !

            Manalapan N.J

            Comment


              #7
              The flywheel on the left came out of my 5.0,the one on the right is what the engine company sent me to install on my new 5.7,i cant believe with all that metal missing from flywheel is not causing vibration!


              Comment


                #8
                Do you have the same prop? A slightly out of true prop will shake bad.
                Brett & Elise, Sammy + Wilson
                New Addition - 2002 Trophy 2002WA FF Optimax 135
                GO HAWKS!

                Comment


                  #9
                  same rear drive that was on 5.0,drive not in gear when vibrating

                  Comment


                    #10
                    who installed the engine? Was the alignment checked?
                    Dave
                    Edmonds, WA
                    "THE FIX"
                    '93 2556
                    Carbureted 383 Vortec-Bravo II 2.0:1 18 1/4x19 P

                    The rebuild of my 2556 https://www.baylinerownersclub.org/f...76?view=thread
                    Misc. projects thread
                    https://www.baylinerownersclub.org/f...56-gctid789773

                    Comment


                      #11
                      "builderdude" post=807624 wrote:
                      who installed the engine? Was the alignment checked?
                      First thing I thought too. Alignment.
                      David
                      http://www.cambridgeadvertising.org
                      http://www.davidladewig.com

                      Comment


                        #12
                        I installed engine,put rod in to make sure it lined up,rear drive went in with no issues,my common sense tells me along with other mechanics that flywheel is issue,just wondering if this has happened to anyone else,if engine were out of alignment,why does it take till 1500 rpm to vibrate?

                        Comment


                          #13
                          ENGINE rear crank balancing problem most likely.

                          I would put your original old 5.0 Mercruiser flywheel back on.

                          Easy to determine...

                          Pull the drive ,run her briefly then you will know right away it is not the drive or gimbal.
                          Joon, Kathy, Jaden & Tristan
                          Uniflite 42 AC, DD 671N
                          93 3058 sold
                          92 2855 (day boat)
                          91 Fourwinns 205 (lake boat)
                          Longbranch WA
                          Life is Good

                          Comment


                            #14
                            question from left field.is it possible to get vibration from fuel starvation at higher rpm because fuel pump cant keep up?

                            Comment


                              #15
                              "Ruffryder" post=807636 wrote:
                              Pull the drive ,run her briefly then you will know right away it is not the drive or gimbal.
                              Was thinking the same thing Joon.
                              Dave
                              Edmonds, WA
                              "THE FIX"
                              '93 2556
                              Carbureted 383 Vortec-Bravo II 2.0:1 18 1/4x19 P

                              The rebuild of my 2556 https://www.baylinerownersclub.org/f...76?view=thread
                              Misc. projects thread
                              https://www.baylinerownersclub.org/f...56-gctid789773

                              Comment

                              Working...
                              X