Announcement

Collapse
No announcement yet.

Steering Problem/Question-gctid397177

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Nigels
    Frequent Contributor

  • Nigels
    replied
    2850Bounty wrote:
    I'll bet that what you are seeing, is the slave valve being activated.

    Run the engine this time, and look again.

    Make short moves with the helm wheel as you watch the slave valve.
    Sorry for being obtuse but what is the slave valve, where is it and how can I identify it and what is it supposed to do. Is the movement of the guide tube together with the steering outer cable moving in and out of the power steering assembly good, bad, a function of this slave valve or what?

    Leave a comment:

  • 2850Bounty
    Supporting Member

  • 2850Bounty
    replied
    I'll bet that what you are seeing, is the slave valve being activated.

    Run the engine this time, and look again.

    Make short moves with the helm wheel as you watch the slave valve.

    Leave a comment:

  • Nigels
    Frequent Contributor

  • Nigels
    started a topic Steering Problem/Question-gctid397177

    Steering Problem/Question-gctid397177

    [img]/media/kunena/attachments/vb/700857=29398-Photo0017 Resized.jpg[/img] 1999 Trophy 2052 4.3 with Alpha Outdrive. Trying to resolve my bad steering issue.What kind of power steering do I have and where can I get a manual for it?When I get the wife to move the steering wheel from lock to lock (engine off), and I watch the power steering assembly I see that the steering cable with the coupler (see left of photo) moves back and forth (left/right in photo) through the power steering assembly. Surely this is not right. I would have thought that the cable, coupler and threaded tube would be fixed in the assembly and only the end part where it connects to the steering at the extreme right would be seen to move, maybe I am wrong. Can any one throw some light on this I anm concerned that this is my problem.Thanks guys. Attached files [img]/media/kunena/attachments/vb/700857=29397-Photo0017.jpg[/img]
Working...
X