Announcement

Collapse
No announcement yet.

Starter Issues? Mercruiser 6.2 L-gctid393954

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Starter Issues? Mercruiser 6.2 L-gctid393954

    We have a 2006 Bayliner 325 with 6.2 L engines, bought last year with very few hours.

    When turning the ignition for the port engine, it makes a single "click" sound, after 10-20 turns of the key the engine fires up with no issues, I am thinking it might be a starter problem or ignition switch problem, has anyone else had the same issue and if so what was the diagnosis. Starboard starts just fine first time everytime.

    Thank you

    #2
    Hi there, this sounds similar to the other post about intermittent starting and clicking, test the secondary starter relay, probably on top of engine, i had a similar issue and it is a cheap fix, you could try cleaning these contacts first, it could be the starter also but this was my problem all along even though I was leaning towards the starter solenoid.

    Frode

    Comment


      #3
      Karma wrote:


      When turning the ignition for the port engine, it makes a single "click" sound, after 10-20 turns of the key the engine fires up with no issues, I am thinking it might be a starter problem or ignition switch problem, has anyone else had the same issue and if so what was the diagnosis. Starboard starts just fine first time everytime.
      Baring that ole Murphy doesn't come on board and fiddle with this test:

      (iow, assuming that you can catch this when it's acting up)

      A. Put a test light on the starter motor solenoid circuit right at the starter motor (the "S" terminal).

      B. Have someone turn the key to "Start" mode, and hold that position.

      C. You should see a continuous light if the key switch and neutral safety circuits are good.

      If not, do the same, but this time hold and wiggle the shifter (which operates the neutral switch).

      If you still see a continuous light, that may suggest that the start circuit is OK.

      If this circuit is OK, it should lead you to a bad starter motor solenoid, or poor armature brush contact.

      Also, don't over-rule cable connections. Give these a look at also.

      .
      Rick E. Gresham, Oregon
      2850 Bounty Sedan Flybridge model
      Twin 280 HP 5.7's w/ Closed Cooling
      Volvo Penta DuoProp Drives
      Kohler 4 CZ Gen Set

      Comment

      Working...
      X