Announcement

Collapse
No announcement yet.

Intermittent Starting Issue - Clicking sound and Starter Doesn(39)t Engage-gctid393066

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    how old is the battery?

    Is it fully charged?

    does it hold a charge?

    Sound like battery/battery connections to me. If all connections are clean and snug, I would be looking at the batter itself. Take it in and have it load tested for Cold cranking amperage. If that amperage is low, you will get the clicking sound.

    Comment


      #32
      id be looking at the key switch sounds like a faulty switch

      Comment


        #33
        Batteries and not new but seem to hold a charge and have plenty of juice during cranking. I ruled this out because I tried starting with the switch selector set to "all" figuring that if the starting battery was weak, the other battery power would compensate.

        Ignition switch is an interesting suggestion I never thought about that, is there an easy way to trouble shoot this?

        Thanks in advance guy's great feedback

        Comment


          #34
          Hi everyone who's been following this thread, I solved this problem a while ago but am just getting around to updating the thread.

          The problem may have been a combination of things because with each pass the problem improved a bit but ultimately changing out the starter fixed the problem.

          Basically I cleaned all the terminals grounds etc. then changed the solenoid and finally the starter.

          Cheers and thanks for everyone help!!

          Comment

          Working...
          X