Announcement

Collapse
No announcement yet.

Tachometer problem.-gctid391485

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tachometer problem.-gctid391485

    I can't figure this one out! 1986 Twin gas engines (Volvo with 305 Chevy) has been converted to electronic ignition. Has dual controls with dual tacks & dual sync gauges. Now the problem. I start the left engine. It is ideling at 1000 rpm on both tacks. I start the right engine, It is ideling at 1000 rpm on both tacks but now the left tack is showing just a little under 0 rpm. the engine is still running at the same speed. the tack seems about 1000 rpm slow on up through the power band. It worked fine when I got it! Both sync gauges show the right engine running faster. Bad ground someplace? Weak coil? Any ideas?

    Thanks, Ernie
    Ernie
    1986 3270
    Volvo 305s


    MMSI 338130047
    Lake Michigan

    #2
    The tachs take signals from your ignition. With an electronic ignition, you would have to read the manual to determine how they want the tachs set up.

    Now, on some tachs, there is a switch on the back for 4, 6 or 8 cylinder engines. The switch is basically a multiplier. The 4 cylinder will read twice as high at the V8. Once you turn the switch to the correct position, the tach should show 1000 when the engine is turning 1000 rpm.

    Otherwise, the tach may be broken. Fortunately, Ebay has a lot to choose from. Aim for one that is recommended by the ignition MFG.

    Comment


      #3
      Thank You but, you are not understanding. It works fine until I start the 2nd engine!
      Ernie
      1986 3270
      Volvo 305s


      MMSI 338130047
      Lake Michigan

      Comment

      Working...
      X