Announcement

Collapse
No announcement yet.

Need help-gctid390445

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Need help-gctid390445

    Heard a strange flutter or chattering noise which seemed to be coming from the out drive. It happened when hitting around 30 mph/4000 rpm. The only other thing I noticed was at that speed the engine temp went up about 20-25 degrees more than usual. I'm thinking the impeller. It was changed a year ago. Any ideas would be helpful what this might be. Motor is a 3.0 alpha 1. Could this be an engine ping? I adjusted the timing before the last outing and maybe I did not get it correct.

    #2
    I would inspect the U joints and Gimble bearing to start. Then, the water pump. The chattering could also be a spun hub on the propeller.

    Comment


      #3
      Doesn't sound like The first two suggestions account for the rise in engine temp then.

      Comment


        #4
        We also noticed at idle speed it seemed like the engine exhaust sounded a little different. Not sure if this is related or our imagination.

        Comment


          #5
          I also adjusted the timing before this outing, is it possible that the engine is pinging if I did not get the timing right? I know what it sounds like in a car, but it is harder to detect on a boat motor because the exhaust is un-muffled.

          Comment


            #6
            I get the impression no one is buying my theory by the lack of responses.....I will post the results after the timing check and a water trial.

            Comment


              #7
              As it turns out, I did do the engine timing again and as I suspected it was off. I set it properly this time and the noise is gone so it must have been an engine ping.

              Comment

              Working...
              X