Announcement

Collapse
No announcement yet.

no reverse-gctid375821

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    no reverse-gctid375821

    i got a nice 89 2755 in a trade last fall. i got it in the water once and realized the coupler was shot..no problem, i got a really good deal on it anyway, it just went from a really good deal, to a fair trade.. well i tore it down over the winter and put in a new coupler, cleaned up the engine bay, painted the engine and replaced some gaskets and the freeze plugs while i could.. i got it all together last week and put it in the water. the boat goes forward great, it just had no reverse.. i had a bad evening that day, thought i was going to have to replace the out drive on the boat, there is no possible way i could afford that so it meant i was going to have to sell the boat cheap and get a old junk runabout at best.. i was thinking i got screwed out of my harley at that time.. anyway to get to the point, i talked to the guy at the local marine store, he loaned me a factory service manual and said try adjusting all the cables and linkages before giving up, or tearing the outdrive apart myself.. i found a stripped shifter cable pin. it was just out of adjustment, a $40 screw and im ready for the lake again.. now if i could just get rid of this 50deg weather that popped up as soon as i put the engine back in the boat..

    Attached files [img]/media/kunena/attachments/vb/679260=26935-044.jpg[/img] [img]/media/kunena/attachments/vb/679260=26934-178.jpg[/img]

    #2
    yeap... I think we all are just waiting for the warm weather checking and double checking stuff making sure things are as perfect as they can be. by the way I like the arch on your boat I been looking for one my self. good luck and make sure all cables are well adjusted and secure before you go out.

    Comment

    Working...
    X