Announcement

Collapse
No announcement yet.

Testing a Temp Guage-gctid371866

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Testing a Temp Guage-gctid371866

    One of my temp guages just quit working. dont want to go out without it. While messing around, it started working again...for one trip, then stopped again. No reading at all. Is there an easy way to test the guage? I think it may be a connection, but I messed with them all again, and no luck.

    Suggestions?

    #2
    With twins you could swap temp senders and give that a try. Make sure that no teflon thread tape has been used as the threads need to make negative continuity.

    With a little more effort, you could swap gauges.

    Also, pull your engine harness/hull harness connector fittings apart and look for corrosion. These will be on the inside of the transom (clamped to the transom), and will be covered with a black platic boot. Peel the boots back, and you have access to them.

    All of your engine data goes to the helm via thes connector pins.

    If it comes down to a bad gauge, I believe in 1985 these would have been US Marine gauges.



    Check in with Greak Lakes Skipper........ they often have these for sale.

    For $20 each you could replace both of them.

    .
    Rick E. Gresham, Oregon
    2850 Bounty Sedan Flybridge model
    Twin 280 HP 5.7's w/ Closed Cooling
    Volvo Penta DuoProp Drives
    Kohler 4 CZ Gen Set

    Comment


      #3
      If it is a bad guage, can any temp guage replace it without replacing the sending unit?

      Comment


        #4
        First thing check the grounds on your guage. You might try running a dedicated test wire from the guage back to the neg terminal on the battery.

        If that doesn't work, pull the sending unit and guage. Fab up a wiring harness on the bench, place the sending unit in a container of water along with a thermometer, heat the water, and compare the readings. If you are not getting any reading on the guage, try a new sending unit. If you are getting a reading on the guage, compare it to the reading on the thermometer.

        There should be a way to check the resistance on the temp guage to see if it is working properly. Don't remember off the top of my head how to do this but if you "put it in the Google" you should get an answer.

        Comment

        Working...
        X