Announcement

Collapse
No announcement yet.

Question about running purely on battery power, 3270:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Question about running purely on battery power, 3270:

    Hi all,

    Having some problems with my battery system right now.
    After installing a new house battery and a new battery charger, it seems I cant get any house power when disconnected from shore power.
    What could be the cause of this? Is there something obvious I should be looking at?

    #2
    It worked prior to installing the new house battery? Is the selector switch on/set to house?
    Dave
    Edmonds, WA
    "THE FIX"
    '93 2556
    Carbureted 383 Vortec-Bravo II 2.0:1 18 1/4x19 P

    The rebuild of my 2556 https://www.baylinerownersclub.org/f...76?view=thread
    Misc. projects thread
    https://www.baylinerownersclub.org/f...56-gctid789773

    Comment


      #3
      Originally posted by builderdude View Post
      It worked prior to installing the new house battery? Is the selector switch on/set to house?
      Yes, the selector switch is set to house.
      The new charger / battery setup has worked perfectly, but only when connected to shore power to power lights / pumps, which is its use most of the time, we actually hadnt even tested it without shore connection until recently, since were planning to go out for a daytrip soon.
      For whatever reason, when switching to house batteries as primary power, we dont have any power. Cant seem to work out why.

      Comment


        #4
        Check the car fuses on your battery switch panel, also check all the wiring behind the panel. Then check the batteries themselves. Are you 100% they are hooked up right and the connections tight ? You just installed new stuff. Maybe that is a clue.

        Since it's 12v, disconnect the shore power and jiggle everything. Don't ask me how I know this.

        Comment


          #5
          I'm not sure how a 32 is wired but it does sound like the connection from the new battery is interrupted somewhere being that everything works when the on board charger is powered up.
          Dave
          Edmonds, WA
          "THE FIX"
          '93 2556
          Carbureted 383 Vortec-Bravo II 2.0:1 18 1/4x19 P

          The rebuild of my 2556 https://www.baylinerownersclub.org/f...76?view=thread
          Misc. projects thread
          https://www.baylinerownersclub.org/f...56-gctid789773

          Comment


            #6
            I would look for a wire that didnt get connected back when you changed out the batteries... its common for one to fall away from the others and get missed. it could be either a ground or a hot feed....


            NU LIBERTE'
            Salem, OR

            1989 Bayliner 2556 Convertible
            5.7 OMC Cobra - 15.5x11 prop
            N2K equipped throughout..
            2014 Ram 3500 crew cab, 6.7 Cummins
            2007 M-3705 SLC weekend warrior, 5th wheel
            '04 Polaris Sportsman 700 -- '05 Polaris Sportsman 500 HO
            Heavy Equipment Repair and Specialty Welding

            Comment


              #7
              Here's a link to a wiring schematic posted from another member on another thread.
              https://www.baylinerownersclub.org/f...2&d=1512681906
              Dave
              Edmonds, WA
              "THE FIX"
              '93 2556
              Carbureted 383 Vortec-Bravo II 2.0:1 18 1/4x19 P

              The rebuild of my 2556 https://www.baylinerownersclub.org/f...76?view=thread
              Misc. projects thread
              https://www.baylinerownersclub.org/f...56-gctid789773

              Comment


                #8
                You can find the original documentation for a 1983 3270 at the link below. The wiring diagram did not exactly agree with reality on my boat.

                Good luck.

                https://sites.google.com/site/lhboat...-documentation
                100T MMC 2307794

                Comment


                  #9
                  If I understand you correctly even purely DC devices, such as cabin lights, don't work unless shore power is plugged. Do a test, plug in the shore cable but turn the shore AC off on the dockside panel. Are the cabin lights working? If yes, just unplug the cable and see if the lights go off. If so a critical GND connection has come off on the boat. When the shore power cable is plugged, and since its SAFETY GROUND and NEUTRAL wires are connected together at the shore panel your boat's internal ground circuit is being completed via the shore panel.

                  This is a speculative analysis!
                  Last edited by MonteVista; 12-08-2017, 05:31 PM.
                  Retired, computer expert / executive
                  Bayliner 285 Cruiser / Mercruiser QSD 4.2L 320 HP Diesel
                  Live in the Bay Area, CA, USA, boat in Turkey
                  D-Marin @ Turgutreis in Bodrum/Turkey
                  [email protected]
                  [email protected]

                  Comment

                  Working...
                  X