Announcement

Collapse
No announcement yet.

DEPTH SOUNDER-gctid810037

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    DEPTH SOUNDER-gctid810037

    Hey everybody I have a depth sounder that seems to be intermittent. It works fine when I am stopped or when I am just going at slow speeds. When I start cruising speed the depth sounder blinks on and off giving me the reading blinking on & off but sometimes stays at the same debt reading it was when i was stopped or going slow blinking on & off...p.s. depth sounder is original that came with boat. Faria

    #2
    Check your transducer. It may be loose which would explain why it doesn't work properly when the boat is moving. The water flow is bouncing it around and thereby giving you incorrect readings. When the boat is stopped, the transducer doesn't move and you get a good reading. Just my two cents for what it's worth.
    Parry Sound, Ontario Canada
    2014 Bayliner Element with Mercury 60 HP EFI Big Foot OB
    12 foot aluminum fishing boat

    Comment


      #3
      Check the location of your transducer. It seems to be over a spot where there are air bubbles under the boat. If it is at the transom, you may be cavitating. If thru-the-hull change its location to center of boat, in front of engine, not on top of a stringer. You may alsoi check if it was attached to the hull properly.
      Retired, computer expert / executive
      Bayliner 285 Cruiser / Mercruiser QSD 4.2L 320 HP Diesel
      Live in the Bay Area, CA, USA, boat in Turkey
      D-Marin @ Turgutreis in Bodrum/Turkey
      [email protected]
      [email protected]

      Comment


        #4
        Thanks guys..ill check if its loose. .the location is in front of the engines ..probably not air bubbles

        Comment

        Working...
        X