Announcement

Collapse
No announcement yet.

overheated and coolant gone????????-gctid384492

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    I wouldn't play around with it too much. I just had the same issue with my daughters vehicle. After doing a compression test which was "fine" she drove it the next day and blew the motor.

    Sounds like the heads to me but hope for just head gaskets.

    Good Luck!

    Leave a comment:


  • Guest's Avatar
    Guest replied
    xcountryx wrote:
    Ok. I just figured the good compression test would rule out the head or head gasket being the problem. Guess I'm wrong. Thanks for your reply. And I guess I will tear this thing apart.
    You could always do a leak down test before you pull it apart, but if you have coolant in your oil you'll have to pull those heads off regardless.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Clearly your engine is ingesting coolant, I see re-power in your future.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Ok. I just figured the good compression test would rule out the head or head gasket being the problem. Guess I'm wrong. Thanks for your reply. And I guess I will tear this thing apart.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    xcountryx wrote:
    Yes its over full. I had milky water about a month back. Drained and refilled. Checked compression it was 140 to 160. So thought maybe it was either submerged at some point before I got it or condensation. Now that I got the boat running it seems its still a problem. So coolant must be geting into the oil. Where do I go from here?
    It's either a blown head gasket or cracked cylinder head. Either way, you gotta pull the heads, send them both to a machine shop to check out... not that expensive if you do the work yourself (minus the machine shop part). I'd be worried about the internal corrosion in the engine resulting from the water in the oil though

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Yes its over full. I had milky water about a month back. Drained and refilled. Checked compression it was 140 to 160. So thought maybe it was either submerged at some point before I got it or condensation. Now that I got the boat running it seems its still a problem. So coolant must be geting into the oil. Where do I go from here?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Check you oil see if is milky or overfull

    Leave a comment:


  • Guest's Avatar
    Guest started a topic overheated and coolant gone????????-gctid384492

    overheated and coolant gone????????-gctid384492

    Got out today for the first time this year and had a problem. First off its an 85 bayliner capri with aq125a/270. Started great and ran great. 15 mins out the temp started to rise over 180 at 4000rpms so I backed the throttle down a bit. Still rising slowly so I shut it down to take a look. All looked fine. Poped the coolant cap off slowly and it was empty. Where could it have gone? I let it cool down and filled with water to get me back. When I got back it was hot and empty again. It's not leaking out anywhere but has to be going some where. Where should I start? Thanks for any and all your help!
Working...
X