Announcement

Collapse
No announcement yet.

Can't reply to a thread I started to respond to comments.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't reply to a thread I started to respond to comments.

    Started a thread "350 replacement of a 305 Questions"
    I'm trying to reply to comments from other members but unable to. I click on Post Reply but nothing happens. Am I doing something wrong?
    Thanks,

    Stuwardle

    #2
    Thats all you should need to do.

    Can you try replying to this?

    If that does not work can you try to PM me.

    KEVIN SANDERS
    4788 LISAS WAY - SEWARD ALASKA
    www.transferswitch4less.com

    Whats the weather like on our boat
    https://www.weatherlink.com/embeddab...59665f4e4/wide


    Where are we right now? https://maps.findmespot.com/s/36S4

    Comment


    • STUWARDLE
      STUWARDLE commented
      Editing a comment
      I can pull up comments here and on other threads. I can use Post Replay the same. Just not on the one I started in Technical Discussions.

    #3
    I can reply here. It comes up immediately. I will try again and report back.
    BTW I used to live in North Pole AK, Long time ago.
    Thanks,
    Stuwardle

    Comment


      #4
      not working on that thread. I don't want to post on another thread until I have some thing worth adding so I'll try and read a bit of others and then see if I can post there. It may just be that thread.
      I'll update this post after that.

      Stuwardle

      Comment


        #5
        Originally posted by STUWARDLE View Post
        not working on that thread. I don't want to post on another thread until I have some thing worth adding so I'll try and read a bit of others and then see if I can post there. It may just be that thread.
        I'll update this post after that.

        Stuwardle

        This is a new one on me. The ability to do things on the forum software are not assigned individually, they are assigned as a group. You are in the “supporting members” group, and have the ability to do everything except moderator functions.

        Can you do me a favor and log in on a different device and givve it a try? I have seen weird things happen with browsers since they store parts of web pages.

        KEVIN SANDERS
        4788 LISAS WAY - SEWARD ALASKA
        www.transferswitch4less.com

        Whats the weather like on our boat
        https://www.weatherlink.com/embeddab...59665f4e4/wide


        Where are we right now? https://maps.findmespot.com/s/36S4

        Comment


          #6
          I will try later today on another device. One other thing about the thread. Member 2850Bounty posted a reply that looks like it is not fully displayed. Like the bottom of the reply was cut off. This may be my PC trying to deal with an un-allowed code string for HTML or something. I'll let you know how the other device works. Thanks for your time!

          Comment


            #7
            Originally posted by ksanders View Post


            This is a new one on me. The ability to do things on the forum software are not assigned individually, they are assigned as a group. You are in the “supporting members” group, and have the ability to do everything except moderator functions.

            Can you do me a favor and log in on a different device and givve it a try? I have seen weird things happen with browsers since they store parts of web pages.
            I Logged on a different computer and tried replying to the post with the same results.

            Oh Well, I'll just PM a reply thanking the individuals and start another thread with future questions or comments.

            Thank you!

            Stuwardle

            Comment

            Working...
            X