Announcement

Collapse
No announcement yet.

Recent posts are gone and so are my PMs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Recent posts are gone and so are my PMs

    Well, this is annoying - to say the least. Looks like my two events paints from last couple of days are gone, vanished into eternity after conversion to the new forum. Also, inbox is empty and no messages in the sent folder.

    What are the chances to get it all restored?

    #2
    I just noticed the same thing. The cutover to this new site, server, format whatever must've been based on a snapshot taken some time ago, not the latest. Perhaps the cutover happened prematurely?
    Tony Bacon,
    Washougal, WA
    Caspian
    1997 3788 Twin Cummins 250hp

    Comment


      #3
      The cutover was unfortunately not as planned due to errors in the freeware database that was being used.
      The new system is fully professionally supported.

      Thanks!

      KEVIN SANDERS
      4788 LISAS WAY - SEWARD ALASKA

      Comment


        #4
        Originally posted by ksanders View Post
        The cutover was unfortunately not as planned due to errors in the freeware database that was being used.
        The new system is fully professionally supported.

        Thanks!
        Min other words, “yes, your posts, replies and PMs are gone, live with it”?

        Comment


          #5
          Originally posted by teres View Post

          Min other words, “yes, your posts, replies and PMs are gone, live with it”?
          No, there is just nothing we can do about it.
          We had hundreds of thousands of posts to convert. We got almost all of them.
          PM’s were impossible to convert.

          KEVIN SANDERS
          4788 LISAS WAY - SEWARD ALASKA

          Comment


            #6
            Ok, thank you.

            Comment


              #7
              I lost all my posts from the last month and a half - under my profile page it says the last one was 10/7......that really sucks.....
              97 2859

              Comment


                #8
                Originally posted by JThiessen View Post
                I lost all my posts from the last month and a half - under my profile page it says the last one was 10/7......that really sucks.....
                We took a snapshot on 10/31, you had 5 posts from that time to now that were lost in a garmin thoubleshooting thread.

                You had two posts between the 8th of October and the 31st of October that were also lost due to database corruption. These looked like something in the 2859 owners list, which unfortunatley that entire thread was damaged

                My apologies.

                I can see the old forum posts, but cannot move them.

                Thanks

                KEVIN SANDERS
                4788 LISAS WAY - SEWARD ALASKA

                Comment


                  #9
                  Yeah - just noticed the entire 2859 Owners thread disappeared. That one is a real bummer - lots of great info was in that thread.
                  97 2859

                  Comment


                    #10
                    Yes, I remember posting in that thread a Very long time ago.

                    No fun.

                    KEVIN SANDERS
                    4788 LISAS WAY - SEWARD ALASKA

                    Comment

                    Working...
                    X