Announcement

Collapse
No announcement yet.

New software issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    New software issues

    Anyone else having problems with the new software engine, on the first day of its release there were unrelated pictures embedded within some of my post, now I can not see any images at all. Also all of my recent post are missing.
    1987 3270 135-Hino
    Foxtrap, Newfoundland

    #2
    +1 I cannot see pictures
    1989 3218
    1988 Boston Whaler 13 Super Sport Limited
    2007 Yamaha VX Cruiser

    Comment


      #3
      Images are back, but posts still has unrelated pictures embedded.
      1987 3270 135-Hino
      Foxtrap, Newfoundland

      Comment


        #4
        Yeah I had the unrelated pic problem in my posts, then they all just disappeared, and even the links are gone. I guess everything in the old photo manager is gone.
        1986 Bayliner Contessa 2850
        In over my head for sure!!
        M/V SKUA refit
        https://www.baylinerownersclub.org/f...ak-gctid499442

        Comment


          #5
          My profile picture isn't there anymore. My signature section DID migrate though. Tried for an hour to private message captharv this evening. The message page kept "freezing up" for minutes at a time. I could scroll and the cursor would blink but it wouldn't do anything else till it was good and ready Luckily it DID auto save the rather lengthy message and eventually got it sent. Just going to take some getting used to I guess...... I don't do as well with change as I used to when it comes to technology....Grrrrr........
          Dave
          N.C. Boater, fresh and salt water. New to boating in 2009
          1990 Sunbridge 2655 "One Particular Harbour"
          5.7 Mercruiser Alpha 1 Gen 1
          Past:
          1995 SeaPro 210 C/C "Hydro-Therapy"
          Mariner 150
          Towing with:
          2002 Ford F 350 7.3L Super Duty
          West of Hickory NC

          Comment


            #6
            Well...... I say my signature survived the migration but it didn't show up in the above post........ I know I was it earlier..... Just noticed too that we've lost our "rankings. I was a senior member but now it just says member.... That standard now? Thanks
            Dave
            Dave
            N.C. Boater, fresh and salt water. New to boating in 2009
            1990 Sunbridge 2655 "One Particular Harbour"
            5.7 Mercruiser Alpha 1 Gen 1
            Past:
            1995 SeaPro 210 C/C "Hydro-Therapy"
            Mariner 150
            Towing with:
            2002 Ford F 350 7.3L Super Duty
            West of Hickory NC

            Comment


              #7
              And it's 20:31 hours now on the east coast but the timestamps on my posts show 7 hours earlier. Must be the time-space continuum thingy or some such....
              Dave
              N.C. Boater, fresh and salt water. New to boating in 2009
              1990 Sunbridge 2655 "One Particular Harbour"
              5.7 Mercruiser Alpha 1 Gen 1
              Past:
              1995 SeaPro 210 C/C "Hydro-Therapy"
              Mariner 150
              Towing with:
              2002 Ford F 350 7.3L Super Duty
              West of Hickory NC

              Comment


                #8
                Originally posted by HueyCrew View Post
                And it's 20:31 hours now on the east coast but the timestamps on my posts show 7 hours earlier. Must be the time-space continuum thingy or some such....
                Nope, that is the time zone default from the manufacturer.
                If you go into your profile, you can set the time zone to your location

                KEVIN SANDERS
                4788 LISAS WAY
                SEWARD, ALASKA

                Comment


                  #9
                  Thanks Kevin. Yeah I just left the settings section and think I got everything set and reset..... I think....
                  Dave
                  N.C. Boater, fresh and salt water. New to boating in 2009
                  1990 Sunbridge 2655 "One Particular Harbour"
                  5.7 Mercruiser Alpha 1 Gen 1
                  Past:
                  1995 SeaPro 210 C/C "Hydro-Therapy"
                  Mariner 150
                  Towing with:
                  2002 Ford F 350 7.3L Super Duty
                  West of Hickory NC

                  Comment


                    #10
                    It’s not that the new software is “bad” , it’s just a learning curve for many.

                    On the other side of the coin, since Vbulletin is powering almost all boating forums, the interface is familiar to people that have spent time on other forums

                    KEVIN SANDERS
                    4788 LISAS WAY
                    SEWARD, ALASKA

                    Comment


                      #11
                      Kevin,
                      thanks for everything you and the other volunteers are doing for BOC! Question: about how far back in history will we be able to search for old posts?
                      2000 4788 w Cummins 370's, underhulls, swim step hull extension
                      12' Rendova center console with 40HP Yamaha
                      MV Kia Orana
                      Currently Alameda CA

                      Comment


                        #12
                        As far as I can tell I have lost 5 years of saved reading material and bookmarked items as they all are linked to old site which brings up ' invalid page' now. Any solution for this?
                        Terry
                        Br$keAweigh
                        1987 3270
                        H/P - Powell River, B.C.

                        Comment


                          #13
                          Url’s at the old site of course do not transform to the new site.
                          The conversations probably still exist, but would be under a different url.
                          I would try the search function.

                          KEVIN SANDERS
                          4788 LISAS WAY
                          SEWARD, ALASKA

                          Comment


                            #14
                            I had to reload my avatar and number of posts changed.

                            Comment

                            Working...
                            X