Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Mercruiser 5.0 hydro lock ?

Mercruiser 5.0 hydro lock ? 16 Sep 2017 01:46 #1

  • Chapman
  • Chapman's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 35
  • Thank you received: 1
Hello. I have a 2007 225 and it's not doing too good. Last time we had it out it ran terribly so out of desperation I tapped the ignition coil and it immediately started running 100%. That was a month ago. So today it was running just the same as last time so I smacked the coil again but no luck. I limped to a marina and they let me run and grab a new coil and install it. It did nothing. What really has me worried is that when I was struggling to get it started and right when it sounded like it was going to fire up it would make a loud clunk noise. I read that moisture in the distributor can cause this but I also read that the engine is probably shot. Anybody ever deal with this before ?

When I was running I kept an eye on the temp gauge. It read normal the entire time so I don't see how I could've killed the head gasket.

Please Log in or Create an account to join the conversation.

Last Edit: by Chapman.

Mercruiser 5.0 hydro lock ? 16 Sep 2017 02:18 #2

  • builderdude
  • builderdude's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • "THE FIX"
  • Posts: 4900
  • Thank you received: 808
Pull the plugs and crank the engine over, see if any water comes out the plug holes. Look at the color/condition of the plugs.
If no water comes out then do a compression test on all cylinders.if the numbers are good your issue could be ignition related, cap rotor etc.
The following user(s) said Thank You: Chapman

Please Log in or Create an account to join the conversation.

Dave
Edmonds, WA
"THE FIX"
'93 2556 5.7 Bravo II 2.0:1 18 1/4x19 P
.030 over-Vortec top end-part closed cooled
***The rebuild of my 2556***
www.baylinerownersclub.org/index.php/for...ansom-repair-my-2556
Last Edit: by builderdude.

Mercruiser 5.0 hydro lock ? 16 Sep 2017 07:33 #3

  • cfoss1
  • cfoss1's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 212
  • Thank you received: 39
Way too early to guess about the engine's condition.

As above, pull the plugs and roll the engine.

I suspect it's not a hydrolock issue, they are usually like hitting a brick wall and then no more turney-turney, she's stuck.

Sound more like a misfire to me (IE: Tracking in the dist cap, or some other reason for an incorrect timed spark event). The clunk would be a cylinder firing against the rotation of the engine (IE: WAY too advanced).


Chay
The following user(s) said Thank You: Chapman

Please Log in or Create an account to join the conversation.

Last Edit: by cfoss1.

Mercruiser 5.0 hydro lock ? 16 Sep 2017 11:09 #4

  • Chapman
  • Chapman's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 35
  • Thank you received: 1
Ya know builder dude, that would go right along with a forum I was reading. This guy said that if theres moisture in the distributer the spark can jump to wrong cylinders and it could cause this problem. I'll go investigate.

Please Log in or Create an account to join the conversation.

Mercruiser 5.0 hydro lock ? 16 Sep 2017 11:41 #5

  • 88fourwinns
  • 88fourwinns's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1729
  • Thank you received: 213
When a marine engine runs poorly or is hard to start the first thing you shoukd check for is water in the cyls. The reason why is that if there is water in the cyls from leaky exhaust you want to get the water out right away to prevent internal engine rusting.....
I went through this last summer with 2 blown head gaskets and salt water in the 2 front cyls. By promptly draining the block blowing out the water and fogging the engine several times I was able to save the block and rebuilt the top end with re man heads.
The following user(s) said Thank You: Chapman

Please Log in or Create an account to join the conversation.

88 Four Winns 200 Horizon 4.3 OMC
98 Jeep Grand Cherokee 4.0/Selectrac
07 Jeep Grand Cherokee 5.7 Hemi/Quadradrive II

Long Island Sound Region

Mercruiser 5.0 hydro lock ? 16 Sep 2017 12:22 #6

  • Squiddy
  • Squiddy's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 1
Good recommendations so far. Hydrolocked motors appear to be seized, so if it motor turns when you crank it then not hydrolocked.
Some easy things to check are the distributor cap and plug wires. Take the distributor cap off and see if there is moisture, cracks, or unusual wear of points and contacts.
If the engine will start, try running a screwdriver near the plug wires and see if you get a spark.
Do you know how to check resistance of a plug wire? Ideal is about 7500 ohms per foot. A little higher is OK, but a lot higher (15000/ft) would indicate you need new wires.

Please Log in or Create an account to join the conversation.

Randy
2006 Bayliner BR205
5.0 Carb, Alpha 1 Gen 2
Chesapeake, VA

Mercruiser 5.0 hydro lock ? 17 Sep 2017 15:23 #7

  • Chapman
  • Chapman's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 35
  • Thank you received: 1
Moisture in the cap. Runs like a clock now , thanks all.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: Jim GandeeRuffryder
Time to create page: 0.095 seconds
Powered by Kunena Forum