Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Tender wiring. Nav lights out..

Tender wiring. Nav lights out.. 21 Aug 2017 20:00 #1

  • simbad
  • simbad's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 386
  • Thank you received: 17
Well this is one of those questions that I am pretty sure can't be helped online and I just need tonpainfully dig around. But I'll throw it out there for any tips on tackling.

First off. Why is when I try to do something I break something. Happens all the time :)

So I have what I am pretty sure is a YL420 zodiac

There is a bilge pump under the rear seat. It didn't seem to be working so I took all the crap out there and messed around a bit. Trying to see if had power etc.
There is also a small access hatch under the wheelnin the console. There is wiring for the dash switches etc there.
I had a rummage around in there too.

And voila my Nav lights no lover come on.
So I am presuming I disturbed a connection somewhere or something was old and corroded and broke.

Looking for any tips on how best to trace the problem. I ain't that good with Electrical's :)

There is a 3 panel switch on the dash. A 3 fuse block from it in the console and then a bunch of wires for sounder speedo etc.
I checked fuses and checked what looks like 2 master fuses under the rear seat. All look good.
Where would you start on troubleshooting? Access is a pain.

I was hoping someone might have the same tender and have had a similar problem?

Final question there are 3 dash switches. I know the first is the nav light. Any idea what the other 2 should be for?

Stretching I know :)

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

BLOG ABOUT MY BOAT... www.seattleboater.com
5788 Man 610's- Love Her !
Sold:Bayliner 3587 | Extended Hull

Tender wiring. Nav lights out.. 23 Aug 2017 06:06 #2

  • Oakland4788
  • Oakland4788's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 123
  • Thank you received: 32
The 3 switches on mine are
Nav lights
Courtesy lights ( look down near your feet on the starboard side)
Bilge pump manual operation
The following user(s) said Thank You: simbad

Please Log in or Create an account to join the conversation.

2001 Bayliner 4788, Cummins 370's
Zodiac Yachtline 380, Yamaha 25hp
Sanger wakeboard boat
volunteer CA Delta tour guide

Tender wiring. Nav lights out.. 23 Aug 2017 12:54 #3

  • simbad
  • simbad's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 386
  • Thank you received: 17
Thanks that's helpful. I had thought that might be the case and helps me not have trace every wire.

No mother advice so I guess I am just tracing wire by wire.

Please Log in or Create an account to join the conversation.

BLOG ABOUT MY BOAT... www.seattleboater.com
5788 Man 610's- Love Her !
Sold:Bayliner 3587 | Extended Hull

Tender wiring. Nav lights out.. 29 Aug 2017 07:38 #4

  • simbad
  • simbad's Avatar Topic Author
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 386
  • Thank you received: 17
Fixed it on attempt 3. Tried tracing wires. Tried everything but couldn't find the issue.i had pulled the fuses in the power block and they all looked good even switched them just in case. Tonight I just took the wire from the nav light switch and connected it to another terminal on the fuse block and voila lights came on. So annoying must be corrosion in the fuse block as the fuse was fine.

So rewarding when the lights lit back up ! It's the little things in life ;)

Please Log in or Create an account to join the conversation.

BLOG ABOUT MY BOAT... www.seattleboater.com
5788 Man 610's- Love Her !
Sold:Bayliner 3587 | Extended Hull
Last Edit: by simbad.
  • Page:
  • 1
Moderators: Jim GandeeRuffryder
Time to create page: 0.087 seconds
Powered by Kunena Forum