Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Eh700 loosing antifreeze, but not overheating?

Eh700 loosing antifreeze, but not overheating? 20 Aug 2017 22:02 #1

  • Bradster
  • Bradster's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
Hey folks, I bought a 3870 in great shape, but port hino is loosing antifreeze out of the cap?. I've hooked up a catchment tank to it and pulled out 2 gal since the problem started. It pulls very little back in after cool down and never seems to want more antifreeze no matter what I loose. Any thoughts?

Please Log in or Create an account to join the conversation.

Eh700 loosing antifreeze, but not overheating? 20 Aug 2017 22:28 #2

  • Pcpete
  • Pcpete's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1421
  • Thank you received: 331
You probably have a leak within the manicooler between the bundle and raw water jacket. It could be as simple as the isolation O rings at each end or there may be a hole in the bundle. In either case it may be that you will need to pull the manicooler and set it up on a bench.
I recommend getting in touch with Earl the Baylinerguru www.susanmohr.com/index.html
It doesn't matter where you are, he will recommend the best course of action and where to have you parts serviced. If you are in salt water time is of the essence.
The following user(s) said Thank You: Bradster

Please Log in or Create an account to join the conversation.

P/C Pete
Edmonds Yacht Club (Commodore 1993)
1988 3818 "GLAUBEN"
1980 Encounter Sunbridge "Misty Blue" (Sold)
MMSI 367770440
1972 Chevrolet Nova Frame off Resto-mod in the garage
Boating on the Salish Sea since 1948

Eh700 loosing antifreeze, but not overheating? 21 Aug 2017 11:14 #3

  • SuperiorDiver
  • SuperiorDiver's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 702
  • Thank you received: 81
Similar issue on my Cummins. Heat exchanger was leaking. Replaced both sides since I suspect the other was not far behind. While doing the diagnosis, I tested the coolant tank caps and found they were supposed to hold something like 12 PSI, but leaked at 3. Replaced them as well.
The following user(s) said Thank You: Bradster

Please Log in or Create an account to join the conversation.

Eh700 loosing antifreeze, but not overheating? 21 Aug 2017 11:17 #4

  • Sunbird
  • Sunbird's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 91
  • Thank you received: 23
I had similar issues and spoke with Earl about this. Be aware that you don't fill the manicooler all the way to the top. There is a low & high indicator in side when you look thru the hole with the cap removed. These Hino's did not come with surge tanks- when you add them they are only to retain coolant that comes out- It will not go the other way from the tank back to the manicooler. If you are still certain you are losing antifreeze the first place to check is the transmission cooler. They usually fail first.
Good Luck
The following user(s) said Thank You: Bradster

Please Log in or Create an account to join the conversation.

Gibraltar, Mi.
1986- 3870- Hino 175's - Just purchased May ,2017
34' Tollycraft- sold
88 26' Shamrock/ Diesel
14' Zodiac Bay Runner

Eh700 loosing antifreeze, but not overheating? 21 Aug 2017 15:50 #5

  • Jim Gandee
  • Jim Gandee's Avatar
  • Offline
  • Moderator
  • Moderator
  • Retired Fireman, Los Angeles
  • Posts: 1463
  • Thank you received: 181

It will not go the other way from the tank back to the manicooler.


I've got the coolant expansion tanks on my 175's and they go both ways. Pun intended! :)

Don't forget, the correct cap rating is 7lbs. A higher cap rating could contribute to coolant leakage due to increased pressure.
The following user(s) said Thank You: Bradster

Please Log in or Create an account to join the conversation.

Jim Gandee
1989 3888
Hino 175's
Fire Escape
This email address is being protected from spambots. You need JavaScript enabled to view it.

Eh700 loosing antifreeze, but not overheating? 21 Aug 2017 18:24 #6

  • boating777
  • boating777's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 203
  • Thank you received: 3
+ 1
The following user(s) said Thank You: Bradster

Please Log in or Create an account to join the conversation.

1986 3870
Tripleplay

Eh700 loosing antifreeze, but not overheating? 21 Aug 2017 18:59 #7

  • brad4550
  • brad4550's Avatar
  • Away
  • Premium Member
  • Premium Member
  • Posts: 378
  • Thank you received: 50
You should do a leak down test on the Manicoolers and cap...test equipment can be purchased at any auto parts / Harbor Frieght. Good luck Brad
The following user(s) said Thank You: Bradster

Please Log in or Create an account to join the conversation.

Brad & Sharon
Lady Jake
1985 4550 EH 700TI /Twin Disc 502
LaConner,Wa. (summer)
2003 Scout CC 24' W/225 Yamaha
kailua Kona,Hi (Winter)

Eh700 loosing antifreeze, but not overheating? 21 Aug 2017 21:16 #8

  • Bradster
  • Bradster's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 5
  • Thank you received: 0
Transmission coolers... never thought about those. The pencil zinc on this motor was finished in 5 mos, the other one was almost new?, I'll look into that. Thanks for the feed back.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: Jim GandeeRuffryder
Time to create page: 0.096 seconds
Powered by Kunena Forum