Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: 185 Bogs and revs to only 3900 rpm

185 Bogs and revs to only 3900 rpm 18 Aug 2017 00:51 #1

  • jgutman79
  • jgutman79's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
Hi Guys, first off want to thank you for taking a look at my post. Today I was out on my boat and long story short out of the whole it really bogged to get on plane, then when finally on plane would only top out at about 3700 to 3900 rpm. The boat first hesitated when it when to take off out of the whole then came back up on power but still bogged out of the hole. I'm a little miffed. I searched our forums for about 30 mins for this issue then just decided to post this instead. After I got off the water today I went and bought new plugs and installed them and also added a bottle of seafoam to the tank. I haven't run it since, but wondering if you have any other thoughts. Should I also replace fuel filter? If I should replace fuel filter can someone point me in the right direction on how to do it? Thanks J.J.!!! I added a pic to show what the plugs looked like after I pulled them out.

Specs, boat is a 2008 185 4.3 L. No mods to it. Prop is factory with 23p.

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

185 Bogs and revs to only 3900 rpm 18 Aug 2017 03:14 #2

  • nighthawk73
  • nighthawk73's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 1
How old is the fuel in tank? when was last "non bog" use? carbed?

Please Log in or Create an account to join the conversation.

185 Bogs and revs to only 3900 rpm 18 Aug 2017 03:22 #3

  • jgutman79
  • jgutman79's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
The last non bog use was a 3 weeks ago, last week it hesitated a couple of times and did bog once, however, rev'd out to 4800 rpms after a running the motor for a half hour or so and didn't hesitate or bog the rest of the day. Fuel is only about 3 weeks old. It is a carb'd motor.

Please Log in or Create an account to join the conversation.

185 Bogs and revs to only 3900 rpm 18 Aug 2017 03:28 #4

  • reefer
  • reefer's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 7
  • Thank you received: 0
I don't like Sea Foam...

Hows the fuel filters?

Please Log in or Create an account to join the conversation.

1994 2050
4.3L 180 HP Alpha One
21 Al prop ,new starter
NW Ontario,Canada

185 Bogs and revs to only 3900 rpm 18 Aug 2017 17:09 #5

  • RobMick
  • RobMick's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 944
  • Thank you received: 122
My 2012, 185, 3.0 more hesitated than bog down. Started running with premium fuel, and fuel additive no problem
Since. as far as the rpm capped at 3900 .....please search my post of "dirty hull makes a difference". Same scenario...

Please Log in or Create an account to join the conversation.

Hell, Michigan (yes we really live in a city named "Hell" in Michigan)
2012 BR 185 - 3.0 TKS
1999 Chaparral 233 Sunesta Ltd., 5.0 Volvo
1985 Harris Flotebote Classic 240
1993 Yamaha Waverunner III VXR
1993 Yamaha Waverunner III
1995 Yamaha Waverunner III GP
1995 Yamaha Waverunner III VXR PRO

185 Bogs and revs to only 3900 rpm 18 Aug 2017 21:58 #6

  • nighthawk73
  • nighthawk73's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 17
  • Thank you received: 1
Alot of the times bogging issues are associated with fuel. could have been a bad batch of fuel, water could have inadvertently entered the fuel tank. fuel vent valve clogged, maybe not in this case but a free check doesn't hurt. If it were me I'd first check ignition base timing to rule that out. cgange fuel filters/water seperator, then proceed to drain the fuel, fill with premium.

Please Log in or Create an account to join the conversation.

185 Bogs and revs to only 3900 rpm 27 Sep 2017 14:36 #7

  • jgutman79
  • jgutman79's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 3
  • Thank you received: 0
I thought I would reply back with what I found out. I replaced the fuel water seperator and found no water in it. So then I proceeded to check the distributor. I found that it was corroded. I replaced the distributor and ran the boat for about 15 min. It ran up to about 4800 rpms but then backed down to about 4200 after another 5 min of running after the original 15 min. I adjusted the timing and it came back up to 4800 rpm. So problem solved.

Please Log in or Create an account to join the conversation.

185 Bogs and revs to only 3900 rpm 02 Oct 2017 12:57 #8

  • RobMick
  • RobMick's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 944
  • Thank you received: 122
I think the combination of all that you did was the problem solver...I am not a mechanic by any means, but those plugs were downright nasty....so in essence you just about didma tune up to the boat except the carb.....maybe do that over winter and be a complete tune up at that point. With ALL my toys, I know many will say that plugs in a boat are like a car and they last for years, but for a couple buck each I will switch out plugs in my boat every year, and the 2-stroke stuff, jet skis, pontoon boat, etc I switch them out every other month...never have a problem

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Hell, Michigan (yes we really live in a city named "Hell" in Michigan)
2012 BR 185 - 3.0 TKS
1999 Chaparral 233 Sunesta Ltd., 5.0 Volvo
1985 Harris Flotebote Classic 240
1993 Yamaha Waverunner III VXR
1993 Yamaha Waverunner III
1995 Yamaha Waverunner III GP
1995 Yamaha Waverunner III VXR PRO
  • Page:
  • 1
Moderators: Jim GandeeRuffryder
Time to create page: 0.124 seconds
Powered by Kunena Forum