Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Outboard Loose Prop Shaft and Leaving in 3 Days... Wife is not happy. : /

Outboard Loose Prop Shaft and Leaving in 3 Days... Wife is not happy. : / 18 Jul 2017 14:18 #1

  • Landin
  • Landin's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 69
  • Thank you received: 0
Hello BOC family,

So…. Sitting at about 3 days before leaving on our longest boat trip ever! Stoked!

Found a good deal on a 9.9HP outboard, so I bought it and noticed a little something odd that I was hoping to get a little insight on…

Here are the details –

Specs:
Manufacturer: Mercury
Serial Number: 0A751413
Year: 1989
Model Group: 6 / 8 HP 9.9 / 15 HP

The prop shaft has forward and back play… almost a 1/4” of play. Side to side is tight.

I have confirmed no hardware is missing to connect the prop…

Within the explosion diagram i attached, I have taken all parts off up till the oil seal (#56). I noticed the thruster hub was loose/not in place (which I have read is super bad), so my first question –
***Does the thruster hub require some light tapping with a pipe and hammer for it to ‘seed’ into its housing? Then cover with the cap? Or should if just slide right in?

As you can see in the pics, upon removal of the thruster hub, I noticed a gap.

Second question, does anyone think the forward and back play could be a result of something beyond the oil seal (#56)?

Thanks! And any further clarification will be responded to immediately.

Cheers all!

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

BOAT: 1991 - Bayliner 2556 Ciera Flybridge
ENGINE: 357 Alpha 4V (275HP)
OUTDRIVE: Alpha Gen 1
RATIO: (to be updated)
PROP: 15 1/2" X 15P
NAME: "Knotty Oar"

Marine Search and Rescue Crew - rcmsar.com/rescue-stations/southern-region/north-vancouver/

Outboard Loose Prop Shaft and Leaving in 3 Days... Wife is not happy. : / 19 Jul 2017 06:05 #2

  • Pcpete
  • Pcpete's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1424
  • Thank you received: 331
Is it just the prop and thrust washer having some forward and aft movement the issue or is the entire prop shaft moving significantly? Is the lower unit full of oil and not leaking? When you remove the thrust washer is there a tapered surface in front of the prop shaft splines?
Please understand I'm coming from an outdrive background, but, if the prop shaft itself isn't moving more than a few thousandths and not leaking, that's good. If it's anything like the merc outdrives, the trust washer mates along a tapered section of shaft that is self aligned and does not need to be seated. You have good lubrication there, so slide the prop on with the spline lock and associated washers and nut.
In my case, after having some props lock themselves to the shaft because of dissimilar metal corrosion, I left the prop on the shaft just a little bit loose so that there would always be some slipping and sliding of the prop when changing gears.
This allowance to slip, or allowance created to get the nut to the closest lock tab location without over tightening the nut, may very well be what you are seeing.
Good luck, I hope this is all it is so you can get on the best side of the Admiral as you can and have an enjoyable holiday.

Please Log in or Create an account to join the conversation.

P/C Pete
Edmonds Yacht Club (Commodore 1993)
1988 3818 "GLAUBEN"
1980 Encounter Sunbridge "Misty Blue" (Sold)
MMSI 367770440
1972 Chevrolet Nova Frame off Resto-mod in the garage
Boating on the Salish Sea since 1948

Outboard Loose Prop Shaft and Leaving in 3 Days... Wife is not happy. : / 19 Jul 2017 16:39 #3

  • Sunbird
  • Sunbird's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 91
  • Thank you received: 23
If the prop shaft itself is moving this play is governed by the shims that set the backlash of the pinion and drive gears. 1/4" is a little excessive. If you use the outboard and try to minimize shifting from forward to reverse you can get away with it until you have time to set the end play correctly. This is not a do it yourself thing as a lot of specialized tools are required. However it should not be too expensive to have a Merc mechanic do it for you.

Please Log in or Create an account to join the conversation.

Gibraltar, Mi.
1986- 3870- Hino 175's - Just purchased May ,2017
34' Tollycraft- sold
88 26' Shamrock/ Diesel
14' Zodiac Bay Runner

Outboard Loose Prop Shaft and Leaving in 3 Days... Wife is not happy. : / 20 Jul 2017 12:39 #4

  • Chief Alen
  • Chief Alen's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Manalapan N.J
  • Posts: 10325
  • Thank you received: 1079
Your sure it's a 1 / 4" play and not say 1 / 8 th.

Please Log in or Create an account to join the conversation.

Be good, be happy, for tomorrow is promised to no man !

1994 2452, 5.0l, Alpha gen. 2 drive. Sold ! Sold ! Sold !

'86 / 19' Citation cuddy, Merc. 3.0L / 140 hp 86' , stringer drive. Sold ! Sold ! Sold !

Outboard Loose Prop Shaft and Leaving in 3 Days... Wife is not happy. : / 20 Jul 2017 14:11 #5

  • GearGuts
  • GearGuts's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 274
  • Thank you received: 55
If I recall correctly the pre load on tapered bearings in the lower unit is set with shims. There is a chance the inner hub has come loose or the snap ring may have failed allowing the inner hub to move out to towards the propeller causing what was proper clearances to become way too large. If you run the motor without having proper shaft support from both tapered bearings you will cause the seals to fail and the bore that the shaft goes through will become a loose bushing allowing the shaft to tilt out of position everytime you unevenly load the propeller, such as turning the motor, this will cause the gears to fail. How does the oil look ?

Please Log in or Create an account to join the conversation.

1990 3888 Bayliner, Twin 351's

Outboard Loose Prop Shaft and Leaving in 3 Days... Wife is not happy. : / 23 Aug 2017 19:42 #6

  • Landin
  • Landin's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 69
  • Thank you received: 0
Appears the prop on the outboard may not even be made for a Mercury motor... I will investigate further and follow up on the thread... I will also be purchasing new OEM thuster hub to see if that helps.

Cheers all and as always I really appreciate the feedback!

Please Log in or Create an account to join the conversation.

BOAT: 1991 - Bayliner 2556 Ciera Flybridge
ENGINE: 357 Alpha 4V (275HP)
OUTDRIVE: Alpha Gen 1
RATIO: (to be updated)
PROP: 15 1/2" X 15P
NAME: "Knotty Oar"

Marine Search and Rescue Crew - rcmsar.com/rescue-stations/southern-region/north-vancouver/
Last Edit: by Landin.
  • Page:
  • 1
Moderators: Jim GandeeRuffryder
Time to create page: 0.086 seconds
Powered by Kunena Forum