Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: 1985 2850 - lower helm cranks but won't start - upper helm starts just fine

1985 2850 - lower helm cranks but won't start - upper helm starts just fine 14 Jul 2017 14:34 #1

  • tdickenson
  • tdickenson's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • "Trygg" '85 2850 Contessa VP454 DP-D1
  • Posts: 36
  • Thank you received: 1
Any ideas why my lower helm all of a sudden cranks but won't start but my upper helm starts just fine on my 1985 2850 Command Bridge? I was working on wiring for my GPS behind the lower helm, so maybe I knocked something lose but nothing obvious. It may be that my drive lift isn't working - would that cause problems with starting?
Any suggestions would be appreciated!

Please Log in or Create an account to join the conversation.

1985 2850 - lower helm cranks but won't start - upper helm starts just fine 14 Jul 2017 14:43 #2

  • aluxury1
  • aluxury1's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 425.359.3226
  • Posts: 158
  • Thank you received: 22
Ignition "ON" ans starter activation are 2 different circuits. Start ( NO PUN INTENDED ) at the key switch for a look.

Please Log in or Create an account to join the conversation.

Brett
2001 Ciera 2858 EC
2007 Mercruiser D'Tronic 250
Sane people, tossing good money into a hole in the water!

1985 2850 - lower helm cranks but won't start - upper helm starts just fine 14 Jul 2017 17:36 #3

  • builderdude
  • builderdude's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • "THE FIX"
  • Posts: 4890
  • Thank you received: 805
Yep, you might have knocked the ignition wire off the ignition switch or blown an ignition fuse at that helm while working on your GPS install.

Please Log in or Create an account to join the conversation.

Dave
Edmonds, WA
"THE FIX"
'93 2556 5.7 Bravo II 2.0:1 18 1/4x19 P
.030 over-Vortec top end-part closed cooled
***The rebuild of my 2556***
www.baylinerownersclub.org/index.php/for...ansom-repair-my-2556

1985 2850 - lower helm cranks but won't start - upper helm starts just fine 14 Jul 2017 18:15 #4

  • Ruffryder
  • Ruffryder's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 7639
  • Thank you received: 1418
If no ignition wire or power at the lower helm ignition switch...she will not crank at all.
Is there a lower helm kill switch?

Please Log in or Create an account to join the conversation.

Joon, Kathy, Jaden & Tristan
93 3058
92 2855
91 Fourwinns 205
Longbranch WA
Life is Good

1985 2850 - lower helm cranks but won't start - upper helm starts just fine 14 Jul 2017 18:38 #5

  • tdickenson
  • tdickenson's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • "Trygg" '85 2850 Contessa VP454 DP-D1
  • Posts: 36
  • Thank you received: 1
Both helms crank, and I don't think I have a kill switch. When I turn the key, the drive lift light turns on (and I can't remember if that's what always happens). So I hear the motor cranking - it just sounds like there's no gas because it never turns over. But the starter noise cranking from the upper helm sounds just the same but it fires up right away. I've got an electrician scheduled for some other work next week - hopefully he can take a look. Just wanted to troubleshoot as much myself as possible.

Please Log in or Create an account to join the conversation.

1985 2850 - lower helm cranks but won't start - upper helm starts just fine 11 Sep 2017 18:58 #6

  • tdickenson
  • tdickenson's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • "Trygg" '85 2850 Contessa VP454 DP-D1
  • Posts: 36
  • Thank you received: 1
Just realized I never posted the resolution to my problem. I had an electrician working on other items on the boat and he was able to identify a wiring problem with the lower ignition switch (not sure if it was a broken connection, fuse, or exactly what). When you turned the key, the engine never even had the "click" at the engine engaging the circuit, so of course it didn't crank. And the problem was localized to the lower helm (which is why the upper helm started just fine). Once if was fixed, I never had the opportunity to ask the electrician more specifically what the problem/fix was. Thanks for the responses to my original message.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: Jim GandeeRuffryder
Time to create page: 0.081 seconds
Powered by Kunena Forum