Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Is it just me!

Is it just me! 14 Oct 2014 22:45 #1

  • Geasea
  • Geasea's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Belturbet Cavan Ireland
  • Posts: 818
  • Thank you received: 93
On both my laptops, I can log in and go to recent topics as I normally do with no problems.
I read down the first, second and third pages, all is good.
Then I try to go back by pressing the page numbers at the top on the right, and I can not get back to page 1, only as far back as page 2. Keep pressing pg1 and it just refreshes back to pg2
To get back to the first page I have to leave the site and then return.
Anyone else having this issue.

Martin

Please Log in or Create an account to join the conversation.

Every day spent above ground is a great day, Every day spent on the water is even better!
''Stress Relief''
Ciera 2855 1998 (brought back from the brink)
7.4L Mpi
Bravo III (new in 2011)

Is it just me! 14 Oct 2014 22:59 #2

  • orca
  • orca's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 881
  • Thank you received: 14
Yep, me too. You are not Crazy!

Please Log in or Create an account to join the conversation.

'87 Trophy 2160, 5.0L OMC Cobra
Western Oregon

Is it just me! 14 Oct 2014 22:59 #3

  • MidnightSun
  • MidnightSun's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3696
  • Thank you received: 199
I noticed this also. If I close my browser I get back to page 1. Not doing it right now though.

EDIT; Spoke too fast, it is doing it right now. Only solution for me is to exit my browser and open it again and now I am back on page 1. FYI I am using Safari on a Mac.

Please Log in or Create an account to join the conversation.

Cheers, Hans
2007 Carver 41 CMY
Twin Volvo D6-370
Montreal, Canada
Midnight Sun I Photos
Last Edit: by MidnightSun.

Is it just me! 14 Oct 2014 23:00 #4

  • LazyCrusr
  • LazyCrusr's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2681
  • Thank you received: 65
Hi Martin
It may be your browser, are you using Internet Exploder? :)
Why don't you try this one, it's really fast and my fav for most things
www.palemoon.org/

Or there's always Google Chrome
www.google.com/chrome/browser/#brand=CHM...-us-sk&utm_medium=ha

Good luck!!

Please Log in or Create an account to join the conversation.

Boating is the Life !!
~ Sarah ~

'97 Bayliner Empress Ciera 2859
Unnamed!
Bravo II Drive ~ 7.4 375HP Mercruiser

Is it just me! 14 Oct 2014 23:00 #5

  • yachtman
  • yachtman's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297
I have the same problem.

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's

Is it just me! 14 Oct 2014 23:33 #6

  • 2850Bounty
  • 2850Bounty's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 24479
  • Thank you received: 1121
Yep.... same here and from my PC.
I thought it was an issue with my own system until reading this thread.

Please Log in or Create an account to join the conversation.

Rick E. Portland, Oregon
2850 Bounty Sedan Flybridge model
Twin 270 HP 5.7's w/ Closed Cooling
Volvo Penta DuoProp Drives
Kohler 4 CZ Gen Set

Is it just me! 14 Oct 2014 23:33 #7

  • Alaskanmutt
  • Alaskanmutt's Avatar
  • Offline
  • Moderator
  • Moderator
  • Anchorage Alaska
  • Posts: 4811
  • Thank you received: 323
I had the same problem with Chrome.
Dump your cache and it should resolve the problem.


Never mind.
It is still doing it.

MIKEEEEEEEEEEEE
DAVEEEEEEEE

Please Log in or Create an account to join the conversation.

Boatless at this time

A veteran is someone who, at one point in their life, wrote a blank check made payable to "The United States of America," for an amount of "up to and including their life."
Last Edit: by Alaskanmutt.

Is it just me! 14 Oct 2014 23:34 #8

  • Norton Rider
  • Norton Rider's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3270
  • Thank you received: 619
This happened to me for the first time a couple of days ago. It hasn't happened since.

Please Log in or Create an account to join the conversation.

1999 3788, Cummins 270 "Freedom"
2013 Boston Whaler 130 SS
Anacortes, WA

Is it just me! 15 Oct 2014 00:42 #9

  • canoel
  • canoel's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2737
  • Thank you received: 676
Yep happening to me too. Log out, log back in, gets you back to page 1. Internet explorer, same thing. I usually use google chrome.

Please Log in or Create an account to join the conversation.

Joel
1987 3818 Hino 175
"Knotty Girl"
Prince Rupert B.C.

Is it just me! 15 Oct 2014 00:59 #10

  • Nauti Mike
  • Nauti Mike's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Perry Hall, MD
  • Posts: 2976
  • Thank you received: 360
Same problem here using IE on PC and with iPad, been happening for several days. Log out and back in allows page 1 access again but once moving to another page cannot get back to page 1

Please Log in or Create an account to join the conversation.

1997 Maxum 2400 SCR 5.7LX Bravo II

Mike

Is it just me! 15 Oct 2014 01:05 #11

  • Four Pyrates
  • Four Pyrates's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2475
  • Thank you received: 145

Norton Rider wrote: This happened to me for the first time a couple of days ago. It hasn't happened since.


Yep, All this talk about toilets tanked the site.

Please Log in or Create an account to join the conversation.

Is it just me! 15 Oct 2014 01:07 #12

  • simo
  • simo's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • ReMember
  • Posts: 710
  • Thank you received: 43
I noticed it from way back and thought it was just a fluke. It seems the problem fixes itself after an unspecified time.

Please Log in or Create an account to join the conversation.

Simo
2002 2855 350MPI Bravo III on Lake Champlain

Is it just me! 15 Oct 2014 01:09 #13

  • diveguy
  • diveguy's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Nova Scotia, Canada
  • Posts: 1371
  • Thank you received: 166

canoel wrote: Yep happening to me too. Log out, log back in, gets you back to page 1. Internet explorer, same thing. I usually use google chrome.


I was having the same issue with my BlackBerry

Please Log in or Create an account to join the conversation.

"Martini's Law"
1986 Bayliner 3270, 110 Hino's
Nova Scotia, Canada

Is it just me! 15 Oct 2014 01:12 #14

  • freedre
  • freedre's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1337
  • Thank you received: 188

Four Pyrates wrote:

Norton Rider wrote: This happened to me for the first time a couple of days ago. It hasn't happened since.


Yep, All this talk about toilets tanked the site.


HaHa

Yep. That's gotta be it. :)

Please Log in or Create an account to join the conversation.

Midnight Star
1996 3587
Twin diesels, Hino 250's
Ladysmith, BC
History: 1996 - 2655, 2001 - 2855, 1984 - 3270

Is it just me! 15 Oct 2014 01:18 #15

  • crowder.dr
  • crowder.dr's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1848
  • Thank you received: 116

Alaskanmutt wrote: I had the same problem with Chrome.
Dump your cache and it should resolve the problem.


Never mind.
It is still doing it.

MIKEEEEEEEEEEEE
DAVEEEEEEEE

;)

Please Log in or Create an account to join the conversation.

Last Edit: by crowder.dr.

Is it just me! 15 Oct 2014 01:44 #16

  • Morecoffee
  • Morecoffee's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 197
  • Thank you received: 17
Workaround, set the number in the url to 1

baylinerownersclub.org/index.php/forum/recent?start=1

Please Log in or Create an account to join the conversation.

1979 32 Uniflite Sport Sedan twin 270 crusaders
2003 Bayliner 2152 210 Classic 5.0 mercruiser - sold
I wish I knew now what I didn't know then
Last Edit: by Morecoffee.

Is it just me! 15 Oct 2014 02:24 #17

  • whiskywizard
  • whiskywizard's Avatar
  • Offline
  • Administrator
  • Administrator
  • Out exploring the waters of the Kawartha Lakes
  • Posts: 6169
  • Thank you received: 252
Stand by - I'm looking for help on it.

Please Log in or Create an account to join the conversation.

Regards
Whiskywizard
[/COLOR]

Life moves pretty fast. If you don't stop and look around once in a while you could miss it.
- Ferris Bueller

Is it just me! 15 Oct 2014 02:45 #18

  • Four Pyrates
  • Four Pyrates's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2475
  • Thank you received: 145

whiskywizard wrote: Stand by - I'm looking for help on it.



If this helps....it is sporadic. When you go back to the home page and then re-enter the recent topics, it works. That is how it is for me.

Please Log in or Create an account to join the conversation.

Is it just me! 15 Oct 2014 03:49 #19

  • Alaskanmutt
  • Alaskanmutt's Avatar
  • Offline
  • Moderator
  • Moderator
  • Anchorage Alaska
  • Posts: 4811
  • Thank you received: 323

crowder.dr wrote:

Alaskanmutt wrote: I had the same problem with Chrome.
Dump your cache and it should resolve the problem.


Never mind.
It is still doing it.

MIKEEEEEEEEEEEE
DAVEEEEEEEE

;)

I was thinking moral support

Please Log in or Create an account to join the conversation.

Boatless at this time

A veteran is someone who, at one point in their life, wrote a blank check made payable to "The United States of America," for an amount of "up to and including their life."

Is it just me! 15 Oct 2014 05:08 #20

  • Geasea
  • Geasea's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Belturbet Cavan Ireland
  • Posts: 818
  • Thank you received: 93
So I'm not Mad :woohoo: :woohoo:

Please Log in or Create an account to join the conversation.

Every day spent above ground is a great day, Every day spent on the water is even better!
''Stress Relief''
Ciera 2855 1998 (brought back from the brink)
7.4L Mpi
Bravo III (new in 2011)

Is it just me! 15 Oct 2014 09:21 #21

  • MidnightSun
  • MidnightSun's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3696
  • Thank you received: 199

Geasea wrote: So I'm not Mad :woohoo: :woohoo:


Nope, just slightly deranged like the rest of us. ;)

Please Log in or Create an account to join the conversation.

Cheers, Hans
2007 Carver 41 CMY
Twin Volvo D6-370
Montreal, Canada
Midnight Sun I Photos

Is it just me! 15 Oct 2014 10:28 #22

  • crowder.dr
  • crowder.dr's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1848
  • Thank you received: 116

Alaskanmutt wrote:

crowder.dr wrote:

Alaskanmutt wrote: I had the same problem with Chrome.
Dump your cache and it should resolve the problem.


Never mind.
It is still doing it.

MIKEEEEEEEEEEEE
DAVEEEEEEEE

;)

I was thinking moral support

I am with ya buddy :-) If you change this in the address bar it will take you back to page 1 Not a fix but it is a work around www.baylinerownersclub.org/index.php/forum/recent ?start=0

Please Log in or Create an account to join the conversation.

Last Edit: by crowder.dr.

Is it just me! 15 Oct 2014 15:07 #23

  • Norton Rider
  • Norton Rider's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3270
  • Thank you received: 619
I just had it happen again. I tried the following but kept coming back to page-2 instead of page-1: clicking recent topics again, using the back key, going to a different tab and back to recent topics, closing the page and going to the forum on a new page.

The only thing that worked is to log off and log back on.

Please Log in or Create an account to join the conversation.

1999 3788, Cummins 270 "Freedom"
2013 Boston Whaler 130 SS
Anacortes, WA

Is it just me! 15 Oct 2014 16:12 #24

  • CaptBob
  • CaptBob's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 61
  • Thank you received: 3
i have the same issue - using chrome
i can not navigate back pages in the forum
to get back a page - i must log off - then log back on

Please Log in or Create an account to join the conversation.

Bob Frederick
1995 Bayliner 2452 Classic
Mercruiser 5.0L - 2 bbl carburetor - Alpha 1 Gen II
2011 Tracker Grizzly 1860 - 90HP Mercury 4 stroke

Pennsylvania, USA


No matter where you go - there you are

Is it just me! 15 Oct 2014 16:55 #25

  • Norton Rider
  • Norton Rider's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 3270
  • Thank you received: 619
I've had the issue happen with Firefox as well as IE.

Please Log in or Create an account to join the conversation.

1999 3788, Cummins 270 "Freedom"
2013 Boston Whaler 130 SS
Anacortes, WA
  • Page:
  • 1
  • 2
Moderators: whiskywizarditsabowtime2
Time to create page: 0.148 seconds
Powered by Kunena Forum