Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Is it me or does this new forum suck to navigate?

Is it me or does this new forum suck to navigate? 31 Oct 2013 14:34 #26

  • Iproff
  • Iproff's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3645
  • Thank you received: 127

2850Bounty wrote: Dave, now I'm receiving the "you are a spammer" message!
The system will not let me in via my pc!

Could it be that I'm the phantom hacker?

.


The posting of cartoons is working for you.

Please Log in or Create an account to join the conversation.

Watching crow being slowly eaten in the PNW.
The village idiot strikes again.

Is it me or does this new forum suck to navigate? 31 Oct 2013 19:41 #27

  • Go Aweigh2452
  • Go Aweigh2452's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Olalla, WA
  • Posts: 8013
  • Thank you received: 534

2850Bounty wrote: Up until this recent change (what ever that was), my system was working OK. I was finally staying logged in.
Now..... I'm continuously being bumped off.
When I sign back in, the system takes me to a profile page.
Then I have to go to the Home page, then to the Forum Index, and then to the forum I want to look at.

It's a real PITA.

I do appreciate the time that's being spent on working the bugs out.



.


I have his IP and will check it out...

He is not listed in the Black List... (hand typed in IP)...

He was shown as not activated... he's good to go now... all better Rick??? :unsure:

Please Log in or Create an account to join the conversation.

Doug ;}
MMSI: 338068776
"Go Aweigh to" Photos < click on red letters... 2001 Bayliner 2452 w/6.2 HO (paid for)


[SIGPIC][/SIGPIC]

Is it me or does this new forum suck to navigate? 31 Oct 2013 19:42 #28

  • Go Aweigh2452
  • Go Aweigh2452's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Olalla, WA
  • Posts: 8013
  • Thank you received: 534

crowder.dr wrote: What is your PC IP address send me a PM


All done... he was not "activated" for some reason... he's GTG now...

Please Log in or Create an account to join the conversation.

Doug ;}
MMSI: 338068776
"Go Aweigh to" Photos < click on red letters... 2001 Bayliner 2452 w/6.2 HO (paid for)


[SIGPIC][/SIGPIC]

Is it me or does this new forum suck to navigate? 20 Nov 2013 02:58 #29

  • yachtman
  • yachtman's Avatar Topic Author
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 3754
  • Thank you received: 297
So what's the log in deal again?

Seemed to work for a few weeks but now I've been getting logged off all day every time I change pages.

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's

Is it me or does this new forum suck to navigate? 20 Nov 2013 09:49 #30

  • RGrew176
  • RGrew176's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 6520
  • Thank you received: 335

yachtman wrote: So what's the log in deal again?

Seemed to work for a few weeks but now I've been getting logged off all day every time I change pages.


It has been happening to me tonight too. Weird.

Please Log in or Create an account to join the conversation.

Rick Grew

1981 Carver 3007 Aft Cabin

2004 Past Commodore
West River Yacht & Cruising Club
www.wrycc.com

Is it me or does this new forum suck to navigate? 20 Nov 2013 11:19 #31

  • MidnightSun
  • MidnightSun's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 3696
  • Thank you received: 199
Must be really wacky as it is also affecting macs/safari. Keeps showing me the login part and the check box to remember me which I click every time. Has been doing this since yesterday morning for me. Not a big issue since my login is kept in memory as well as the password so it is just an additional click however this should not be.

Please Log in or Create an account to join the conversation.

Cheers, Hans
2007 Carver 41 CMY
Twin Volvo D6-370
Montreal, Canada
Midnight Sun I Photos

Is it me or does this new forum suck to navigate? 20 Nov 2013 12:56 #32

  • shaw_2112
  • shaw_2112's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 483
  • Thank you received: 3
Every forum I participate in is driven by vBulletin, Joomla is like learning a foreign langauge, I'm sure I'll get used to it sooner or later.... :unsure:

Please Log in or Create an account to join the conversation.

1986, Ciera Sunbridge 2550
5.8L Volvo Penta
270 Volvo Outdrive (soon to be 290!)
  • Page:
  • 1
  • 2
Moderators: whiskywizarditsabowtime2
Time to create page: 0.098 seconds
Powered by Kunena Forum