Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Is it me or does this new forum suck to navigate?

Is it me or does this new forum suck to navigate? 30 Oct 2013 14:53 #1

  • yachtman
  • yachtman's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297
First let me start off by saying I do 99% of this forum on my droid phone. It was fine at first but as changes got made it got worse and worse.

As of 2 days ago some change was made and I get logged off every time I change a page or close my browser. There is no longer a check box to stay logged on. Problem one. That is very annoying.

Problem two I no longer see any post counts unless I open a particular thread.

Problem three I don't see the threads I have posted to unless I switch pages to my topics . What a pain in The ass. If I haven't been in for awhile I can't remember them all . Going from page to page I get logged off again.

All the page switching is a pain and makes it difficult to manage and navigate what I have seen and what I haven't.and what I have and haven't posted to.

Problem three I know I'm not the only one because others have made comments. On some threads I cant see the pictures.

So tell me is this it or will there be improvements?

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's
Last Edit: by yachtman.

Is it me or does this new forum suck to navigate? 30 Oct 2013 15:11 #2

  • TRIMIXJOE
  • TRIMIXJOE's Avatar
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 119
  • Thank you received: 4
Yeah i also find it a pain in the arse that it doesn't "auto log".

Joe

Please Log in or Create an account to join the conversation.

DEVILS ADVOCATE

CIERA 2150 - 86, SBC, VOLVO 275

Is it me or does this new forum suck to navigate? 30 Oct 2013 15:19 #3

  • simo
  • simo's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • ReMember
  • Posts: 708
  • Thank you received: 41

yachtman wrote: Problem two I no longer see any post counts unless I open a particular thread.


Try landscape mode on your droid phone for this fix.

Please Log in or Create an account to join the conversation.

Simo
2002 2855 350MPI Bravo III on Lake Champlain

Is it me or does this new forum suck to navigate? 30 Oct 2013 15:30 #4

  • yachtman
  • yachtman's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297

simo wrote:

yachtman wrote: Problem two I no longer see any post counts unless I open a particular thread.


Try landscape mode on your droid phone for this fix.


I am in landscape mode. I used to see them then one day they disappeard

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's

Is it me or does this new forum suck to navigate? 30 Oct 2013 15:30 #5

  • boatworkfl
  • boatworkfl's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 7130
  • Thank you received: 352
Is there a phone and classic mode on the phone?

Please Log in or Create an account to join the conversation.

Pat says: DO-IT-RIGHT THE FIRST TIME!

Bayliner 3870 "ALASKA33)
Twin 350 GM power
Located in Seward, AK
Retired marine surveyor

Is it me or does this new forum suck to navigate? 30 Oct 2013 15:45 #6

  • yachtman
  • yachtman's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297

boatworkfl wrote: Is there a phone and classic mode on the phone?


Not that I can find.

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's

Is it me or does this new forum suck to navigate? 30 Oct 2013 17:07 #7

  • SwampNut
  • SwampNut's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 5812
  • Thank you received: 215
I never visit the forum on a phone, but yes, the navigation and usability is terrible on a computer also. I usually open the forum sections that interest me in a few tabs, then go look for threads with new activity that interest me. The "new" tag now is tiny and hard to see, where it used to be obvious.

Please Log in or Create an account to join the conversation.

"With or without religion, good people can behave well and bad people can do evil; but for good people to do evil — that takes religion."
-Steven Weinberg

Is it me or does this new forum suck to navigate? 30 Oct 2013 19:41 #8

  • Chief Alen
  • Chief Alen's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Manalapan N.J
  • Posts: 10320
  • Thank you received: 1079
Most know i am far from a tech guy, and if you don't know, i'll say it here, I AM NOT A TECH GUY.

I bet the tech guy's who volunteer to do a very tough job here with this " migration " need to know a few things.

Maybe they need to know what system you use ie: mac or Microsoft.

I use firefox That a browser correct ?

What browser do you use, and wouldn't the tech guy's need to know that stuff to help you ?

Please people be patient, Doug is like a genius with this tech stuff , and Dave is like the yoda of computing, give them a chance.

There are other smart tech mods here Mike being only one that comes off the top of my head.

Please Log in or Create an account to join the conversation.

Be good, be happy, for tomorrow is promised to no man !

1994 2452, 5.0l, Alpha gen. 2 drive. Sold ! Sold ! Sold !

'86 / 19' Citation cuddy, Merc. 3.0L / 140 hp 86' , stringer drive. Sold ! Sold ! Sold !

Is it me or does this new forum suck to navigate? 30 Oct 2013 20:09 #9

  • Go Aweigh2452
  • Go Aweigh2452's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Olalla, WA
  • Posts: 8013
  • Thank you received: 534
The remember me log in box is gone for now. We are investigating what happen to it. For some reason a majority of us are having to log on everytime.... With the exception of my iphone... that seems to remember me (currently)...

I'm sure its a button we either failed to activate or deactivated the last two days...

I be looking... You'll know we got it when you see the box...

Please Log in or Create an account to join the conversation.

Doug ;}
MMSI: 338068776
"Go Aweigh to" Photos < click on red letters... 2001 Bayliner 2452 w/6.2 HO (paid for)


[SIGPIC][/SIGPIC]

Is it me or does this new forum suck to navigate? 30 Oct 2013 20:43 #10

  • Chief Alen
  • Chief Alen's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Manalapan N.J
  • Posts: 10320
  • Thank you received: 1079
I'm on the iPhone right now no problem, and my Mac desktop works fine as well as the iPad, concerning this site.

Just sayin.

Please Log in or Create an account to join the conversation.

Be good, be happy, for tomorrow is promised to no man !

1994 2452, 5.0l, Alpha gen. 2 drive. Sold ! Sold ! Sold !

'86 / 19' Citation cuddy, Merc. 3.0L / 140 hp 86' , stringer drive. Sold ! Sold ! Sold !

Is it me or does this new forum suck to navigate? 30 Oct 2013 22:03 #11

  • Mileskb
  • Mileskb's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1220
  • Thank you received: 47
A few Android devices (phones and tablet) here and it's "ok." It is what Joomla is, although I must say it's actually better than most. I find the smaller the screen, the more wigged out the fonts line-height parameter gets, but it's workable. Drupal and Wordpress handle mobile platforms a little better, but that's arguable as this forum is a plug-in on top of the CMS.

I started in the days of Gopher, Archie and Veronica and I don't mean the cartoons. There's something to be said for text, even today.

FWIW... I only have to keep logging on my PC, but I think it's because once you access with another device the database is updated with that device as your login platform so you are essentially logged out of the previous one.

Also FWIW, I use Dolphin browser on my Android devices which has an independent password save function.

Please Log in or Create an account to join the conversation.

Aquatic Muse
Mount Vernon, WA
MMSI: 367498870
'79 Bayliner Santiago w/ Mercruiser 470 power and drive

Is it me or does this new forum suck to navigate? 30 Oct 2013 22:04 #12

  • yachtman
  • yachtman's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297

Chief Alen wrote: I'm on the iPhone right now no problem, and my Mac desktop works fine as well as the iPad, concerning this site.

Just sayin.


Im on a droid and I still have all the same problems I'm just saying :). .

Either way I would like to get some of the things resoled if on my side or the forum side. Right now as it is for me its unusable more or less.

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's

Is it me or does this new forum suck to navigate? 30 Oct 2013 22:04 #13

  • TrophyTroubles
  • TrophyTroubles's Avatar
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 669
  • Thank you received: 3
I used to be able to hit my favorites and land in the forum. Now I have this JOOMLA site show up first and I hit FORUM and it takes me to the Bayliner owners forum. It still remembers me so no re-sign in, I guess it's just a little inconvenience

Please Log in or Create an account to join the conversation.

Garner
Leaning on the wheel of the "Shamahawk"
1991 Bayliner 3288, Hino 150's Shamahawk III

Is it me or does this new forum suck to navigate? 30 Oct 2013 22:08 #14

  • yachtman
  • yachtman's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297

TrophyTroubles wrote: I used to be able to hit my favorites and land in the forum. Now I have this JOOMLA site show up first and I hit FORUM and it takes me to the Bayliner owners forum. It still remembers me so no re-sign in, I guess it's just a little inconvenience


Clean your cookies and add a new BOC favorite erase the old one and the joomala thing will go away that's what I had to do any way.

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's
Last Edit: by yachtman.

Is it me or does this new forum suck to navigate? 30 Oct 2013 22:11 #15

  • Chief Alen
  • Chief Alen's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Manalapan N.J
  • Posts: 10320
  • Thank you received: 1079
Oh this one i think i know. I think you have to loose all your cookies for this site.

Log in screen there is a remember me or save me button you check.

Am i right gurus.

I had that problem and the expert i sleep with, told me to do that and yeeepeee no nore problemo.

Please Log in or Create an account to join the conversation.

Be good, be happy, for tomorrow is promised to no man !

1994 2452, 5.0l, Alpha gen. 2 drive. Sold ! Sold ! Sold !

'86 / 19' Citation cuddy, Merc. 3.0L / 140 hp 86' , stringer drive. Sold ! Sold ! Sold !

Is it me or does this new forum suck to navigate? 30 Oct 2013 22:18 #16

  • Davidlyne
  • Davidlyne's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1206
  • Thank you received: 82
This site actually performs better for me on my Samsung phone than it does on the computer. I don't know why.

Please Log in or Create an account to join the conversation.

David
1999 Bayliner 1750 Capri. 3l Mercruiser Alpha

2014 Yamaha VX Cruiser

Is it me or does this new forum suck to navigate? 31 Oct 2013 01:21 #17

  • Iproff
  • Iproff's Avatar
  • Away
  • Platinum Member
  • Platinum Member
  • Posts: 3645
  • Thank you received: 127

Davidlyne wrote: This site actually performs better for me on my Samsung phone than it does on the computer. I don't know why.


I stay logged in on my Blackberry not any problems Last night I picked up a Samsung GS3 lt is working really good using Firefox Mobile The default browser did not work for some sites. The spacing is perfect and I see pictures.

Ken

Please Log in or Create an account to join the conversation.

Watching crow being slowly eaten in the PNW.
The village idiot strikes again.

Is it me or does this new forum suck to navigate? 31 Oct 2013 09:01 #18

  • dmcb
  • dmcb's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 11374
  • Thank you received: 592
I am having no problems with my PC.
Its doing everything I ever did on the old site.
I did have to change my bookmark to log in on the forums.
Doug

Please Log in or Create an account to join the conversation.

Started boating 1955
Number of boats owned 32
Bayliners
2655
2755
2850
3870 presently owned
Favorite boat. Toss up. 46' Chris Craft, 3870 Bayliner

Is it me or does this new forum suck to navigate? 31 Oct 2013 10:40 #19

  • 2850Bounty
  • 2850Bounty's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 24478
  • Thank you received: 1121
Up until this recent change (what ever that was), my system was working OK. I was finally staying logged in.
Now..... I'm continuously being bumped off.
When I sign back in, the system takes me to a profile page.
Then I have to go to the Home page, then to the Forum Index, and then to the forum I want to look at.

It's a real PITA.

I do appreciate the time that's being spent on working the bugs out.



.

Please Log in or Create an account to join the conversation.

Rick E. Portland, Oregon
2850 Bounty Sedan Flybridge model
Twin 270 HP 5.7's w/ Closed Cooling
Volvo Penta DuoProp Drives
Kohler 4 CZ Gen Set

Is it me or does this new forum suck to navigate? 31 Oct 2013 11:49 #20

  • crowder.dr
  • crowder.dr's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1848
  • Thank you received: 116

yachtman wrote: First let me start off by saying I do 99% of this forum on my droid phone. It was fine at first but as changes got made it got worse and worse.

As of 2 days ago some change was made and I get logged off every time I change a page or close my browser. There is no longer a check box to stay logged on. Problem one. That is very annoying.

Problem two I no longer see any post counts unless I open a particular thread.

Problem three I don't see the threads I have posted to unless I switch pages to my topics . What a pain in The ass. If I haven't been in for awhile I can't remember them all . Going from page to page I get logged off again.

All the page switching is a pain and makes it difficult to manage and navigate what I have seen and what I haven't.and what I have and haven't posted to.

Problem three I know I'm not the only one because others have made comments. On some threads I cant see the pictures.

So tell me is this it or will there be improvements?


To stay logged in users must go to the home page of the site, look at the right hand side of the screen, click the little remember me box, type in your user name and password, and YOUR device / browser remembers you. You have to do that for each device you use. The system does not remember you.
As for the posts you replied to, there is a little flag after the post title if you replied to it and there is a new icon if it is new since the last time you were there. Post counts are on the Index page of the forum. For threads that you cant see the pictures there are countless reasons why that may be. The op linked to another picture site and the image no longer exists, its a link to the old picture gallery which has not been migrated ....... If you have a specific example please feel free to post it.

Please Log in or Create an account to join the conversation.

Is it me or does this new forum suck to navigate? 31 Oct 2013 12:11 #21

  • 2850Bounty
  • 2850Bounty's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 24478
  • Thank you received: 1121
Dave, now I'm receiving the "you are a spammer" message!
The system will not let me in via my pc!

Could it be that I'm the phantom hacker?

.

Please Log in or Create an account to join the conversation.

Rick E. Portland, Oregon
2850 Bounty Sedan Flybridge model
Twin 270 HP 5.7's w/ Closed Cooling
Volvo Penta DuoProp Drives
Kohler 4 CZ Gen Set
Last Edit: by 2850Bounty.

Is it me or does this new forum suck to navigate? 31 Oct 2013 12:13 #22

  • MartyUK
  • MartyUK's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 1042
  • Thank you received: 116
I prefer this site, it seems to respond better in use, and putting photos on is so much faster, before I used to sit and watch the spiral thing go round for hours and hours, or be told the image is to big.
Keep up the good work guys...........

Please Log in or Create an account to join the conversation.

Marty UK
BROADSTAIRS, ENGLAND
2001 175 BR Capri ...3 litre GM Mercruiser ( Alpha 1 gen 11 OD)
"THE VOICE OF THE SEA SPEAKS TO THE SOUL"


Ramsgate Small Boat Owners Assoc.

Is it me or does this new forum suck to navigate? 31 Oct 2013 12:23 #23

  • crowder.dr
  • crowder.dr's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1848
  • Thank you received: 116
What is your PC IP address send me a PM

Please Log in or Create an account to join the conversation.

Is it me or does this new forum suck to navigate? 31 Oct 2013 12:54 #24

  • yachtman
  • yachtman's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297

crowder.dr wrote:

yachtman wrote: First let me start off by saying I do 99% of this forum on my droid phone. It was fine at first but as changes got made it got worse and worse.

As of 2 days ago some change was made and I get logged off every time I change a page or close my browser. There is no longer a check box to stay logged on. Problem one. That is very annoying.

Problem two I no longer see any post counts unless I open a particular thread.

Problem three I don't see the threads I have posted to unless I switch pages to my topics . What a pain in The ass. If I haven't been in for awhile I can't remember them all . Going from page to page I get logged off again.

All the page switching is a pain and makes it difficult to manage and navigate what I have seen and what I haven't.and what I have and haven't posted to.

Problem three I know I'm not the only one because others have made comments. On some threads I cant see the pictures.

So tell me is this it or will there be improvements?


To stay logged in users must go to the home page of the site, look at the right hand side of the screen, click the little remember me box, type in your user name and password, and YOUR device / browser remembers you. You have to do that for each device you use. The system does not remember you.
As for the posts you replied to, there is a little flag after the post title if you replied to it and there is a new icon if it is new since the last time you were there. Post counts are on the Index page of the forum. For threads that you cant see the pictures there are countless reasons why that may be. The op linked to another picture site and the image no longer exists, its a link to the old picture gallery which has not been migrated ....... If you have a specific example please feel free to post it.


I understand what you are saying and I will go try it now but I have to say. That's a rather dumb idea to have the keep me logged in box on a different page than the log.in page. Especially since every other forum has it there .

That only forces one to suffer through it and ask time wasting questions like this. I don't go to the home page and would never see it. When I'm logged.on it boots me to a profile page. Not the home page where I might see it. Just a thought.


Edit: so I just went to the home page still no keep me logged in box. :)

The picture I was referring to was the what out drive brand is this. The OP refers to a picture. I can't see it and the first post from some one else says they can't see it either.

I have to say when the site first came.up I was having nearly.none of the problems I'm referring to from my original post. It has slowly gotten worse. I have done nothing to my phone so im pretty sure the problems are coming from the forum side.

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's
Last Edit: by yachtman.

Is it me or does this new forum suck to navigate? 31 Oct 2013 13:17 #25

  • yachtman
  • yachtman's Avatar Topic Author
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297
Well looky there......
The page just now flashed without me doing anything and a new screen came up but this time it has my yachtman you are logged in box back up . I logged back off and low and behold the keep me logged in box is there now where 5 minutes ago it wasn't. Let's see if I can stay logged I now.

That the was half the battle. Thanks BOC. :)

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's
Last Edit: by yachtman.
  • Page:
  • 1
  • 2
Moderators: whiskywizarditsabowtime2
Time to create page: 0.153 seconds
Powered by Kunena Forum