Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Having problems with the URL Link Feature

Having problems with the URL Link Feature 26 Oct 2013 22:20 #1

  • Flash Jorden
  • Flash Jorden's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 631
  • Thank you received: 15
Hello there.

When I use the URL Link feature, it seems to appear in the draft of the post, but when I Submit the post, it's not there.

It should be here
>

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

*** Jorden ***
1987 Bayliner 2150 Capri Bow Rider
5L OMC w/Cobra Outdrive
Tandem Axle Trailer
Last Edit: by Flash Jorden.

Having problems with the URL Link Feature 26 Oct 2013 23:01 #2

  • lhighland
  • lhighland's Avatar
  • Offline
  • Senior Member
  • Senior Member
  • Posts: 187
  • Thank you received: 24


I just copied and pasted the url below. It points to another BOC entry from earlier today.

baylinerownersclub.org/index.php/forum/m...1569-fuel-tank-boxes

Please Log in or Create an account to join the conversation.

100T MMC 2307794

Having problems with the URL Link Feature 27 Oct 2013 00:15 #3

  • Flash Jorden
  • Flash Jorden's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 631
  • Thank you received: 15
Yup yup, if I copy and paste a URL in the post, it works fine. I seem to have a problem when using the URL Link icon on the Post Toolbar. Just wanted to alert the admins, to see if I'm doing something wrong, or if there is an actual problem.

Please Log in or Create an account to join the conversation.

*** Jorden ***
1987 Bayliner 2150 Capri Bow Rider
5L OMC w/Cobra Outdrive
Tandem Axle Trailer
  • Page:
  • 1
Moderators: whiskywizarditsabowtime2
Time to create page: 0.074 seconds
Powered by Kunena Forum