Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Post Timestamp Missing When Mobile

Post Timestamp Missing When Mobile 25 Oct 2013 14:50 #1

  • Flash Jorden
  • Flash Jorden's Avatar Topic Author
  • Offline
  • Elite Member
  • Elite Member
  • Posts: 631
  • Thank you received: 15
Hey There!,

First of all, let me start by saying how much I like the new site, but most of all, how well it shows up on my Android based smartphone. This will surely be the cause of many hours spent staring slack-jawed at my phone. I did notice one item missing though. The Timestamp is missing from posts when viewed from my Android based phone. I don't know of the behavior when viewed from an iPhone. Here is apic of what I'm talking about. It really helps to know how old a post is prior to replying. If the issue is new or old(er), and the topic is or isn't time sensitive, then you have no way of knowing.

Thanks and keep up the good work!

-Jorden


This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

*** Jorden ***
1987 Bayliner 2150 Capri Bow Rider
5L OMC w/Cobra Outdrive
Tandem Axle Trailer

Post Timestamp Missing When Mobile 25 Oct 2013 15:14 #2

  • yachtman
  • yachtman's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3753
  • Thank you received: 297
Also the post count to the thread went away on my phone.

Please Log in or Create an account to join the conversation.

1989 Avanti 3450 Sunbridge twin 454's

1979 Bayliner Conquest 3150 hull#23

1979 Bayliner Conquest 3150 hardtop hull#24
Twin chevy 350's
  • Page:
  • 1
Moderators: whiskywizarditsabowtime2
Time to create page: 0.078 seconds
Powered by Kunena Forum