Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: database missing?

database missing? 17 Oct 2013 14:46 #1

  • gregarious
  • gregarious's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
  • Posts: 79
  • Thank you received: 0
Tried to open link for the databases in the library and the Motoryacht link and it brought me back to home page.

Please Log in or Create an account to join the conversation.

database missing? 17 Oct 2013 18:00 #2

  • Alaskanmutt
  • Alaskanmutt's Avatar
  • Offline
  • Moderator
  • Moderator
  • Anchorage Alaska
  • Posts: 4809
  • Thank you received: 323
They may not have migrated those over yet.

Apparently they are still working hard to get the site running smooth. And they are doing a bang up job too.
There were like 500,000 post alone to move and configure.

Please Log in or Create an account to join the conversation.

Boatless at this time

A veteran is someone who, at one point in their life, wrote a blank check made payable to "The United States of America," for an amount of "up to and including their life."

database missing? 19 Oct 2013 12:24 #3

  • 2850Bounty
  • 2850Bounty's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 24479
  • Thank you received: 1121
Questions for you techy guys, and no immediate concern..........

In my AQ series Q's and A's thread in the BOC Vault, my hyperlinks to previous BOC threads are no longer active.

Also, in my Xantrex LINK thread in the Vault, some images no longer appear.

Question #'s:

1..... Will these come back to life when the migration has been completed?

2..... I'm not seeing my stored photos that were previously available via the paper clip icon. Am I not doing something correctly?

3.... The quote feature, IMO, is no where near as comfortable as was the old method. Will there be any changes to this?

4..... Do we still have a "post delete" option? I got fouled up yesterday, and wanted to delete my post, and begin fresh.

5.... Do we no longer have a multiple quote option? Or am I not seeing it?

6.... I previously had a hyperlink in my signature, and I'm now unable to invoke this. Do we no longer have this option, or am I doing something wrong?


No hurry.... just curious.

And thanks to all who have been working so hard on this. My hat if off to you guys.

.

Please Log in or Create an account to join the conversation.

Rick E. Portland, Oregon
2850 Bounty Sedan Flybridge model
Twin 270 HP 5.7's w/ Closed Cooling
Volvo Penta DuoProp Drives
Kohler 4 CZ Gen Set
Last Edit: by 2850Bounty.

database missing? 19 Oct 2013 13:07 #4

  • SomeSailor
  • SomeSailor's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 6613
  • Thank you received: 258
It's an entirely different database. If your attachments and links didn't come over cleanly, I doubt it will attempt to point back to content on the old database.

Please Log in or Create an account to join the conversation.

database missing? 19 Oct 2013 13:31 #5

  • crowder.dr
  • crowder.dr's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1848
  • Thank you received: 116

2850Bounty wrote: Questions for you techy guys, and no immediate concern..........

In my AQ series Q's and A's thread in the BOC Vault, my hyperlinks to previous BOC threads are no longer active.

Also, in my Xantrex LINK thread in the Vault, some images no longer appear.

Question #'s:

1..... Will these come back to life when the migration has been completed?

2..... I'm not seeing my stored photos that were previously available via the paper clip icon. Am I not doing something correctly?

3.... The quote feature, IMO, is no where near as comfortable as was the old method. Will there be any changes to this?

4..... Do we still have a "post delete" option? I got fouled up yesterday, and wanted to delete my post, and begin fresh.

5.... Do we no longer have a multiple quote option? Or am I not seeing it?

6.... I previously had a hyperlink in my signature, and I'm now unable to invoke this. Do we no longer have this option, or am I doing something wrong?


No hurry.... just curious.

And thanks to all who have been working so hard on this. My hat if off to you guys.

.

Hey Rick
As you can see I resolved the issue with the quotes :) Multiple quotes as in a button is not a feature sorry. It makes for less verbose posts anyways :evil:
You can delete your own posts now if the are no replies otherwise you have to contact an admin.
As for the images can you provide some examples and I will look into it

Please Log in or Create an account to join the conversation.

database missing? 19 Oct 2013 15:39 #6

  • 2850Bounty
  • 2850Bounty's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 24479
  • Thank you received: 1121
Dave writes:
As for the images can you provide some examples and I will look into it
*************************
Dave, thank you.

No hurry on this, but the links that I'm referring to are in this thread. These are (or I should say were) links to previous BOC threads.
These are rather important for our Volvo Penta members.
www.baylinerownersclub.org/~bayline1/ind...ies-frequent-q-s-a-s

Some of the images referred to, are in this thread.
I still have the images, but man...... this will be quite a bit of work if I was to restore them.
www.baylinerownersclub.org/~bayline1/ind...tem-info-q-s-and-a-s

Thank you,
Rick E.


.

Please Log in or Create an account to join the conversation.

Rick E. Portland, Oregon
2850 Bounty Sedan Flybridge model
Twin 270 HP 5.7's w/ Closed Cooling
Volvo Penta DuoProp Drives
Kohler 4 CZ Gen Set
Last Edit: by 2850Bounty.
  • Page:
  • 1
Moderators: whiskywizarditsabowtime2
Time to create page: 0.089 seconds
Powered by Kunena Forum