Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Report Post Icon Missing

Report Post Icon Missing 28 Mar 2012 02:25 #1

  • Guest
  • Guest's Avatar Topic Author
  • Visitor
  • Visitor
There used to be a report post icon in every reply in the forum. It was an exclamation mark inside a triangle.

That icon is now gone.

Could that please be restored?

Please Log in or Create an account to join the conversation.

Report Post Icon Missing 28 Mar 2012 02:26 #2

  • biohazard
  • biohazard's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 4705
  • Thank you received: 1

wingless;667893 wrote: There used to be a report post icon in every reply in the forum. It was an exclamation mark inside a triangle.

That icon is now gone.

Could that please be restored?


Hmmmm, I will take a look at that. Thanks for the heads up!:arr

For now if there is a post that needs to be looked at you can PM one of the moderators of that forum and theyll sort it for ya asap.

Please Log in or Create an account to join the conversation.

Ryan
Hastings, Minnesota

This image is hidden for guests.
Please log in or register to see it.


"Sonnie Due"
1999 Bayliner Ciera 3055
Twin Mercruiser 5.7L Bravo 2[/FONT]
MMSI : 338122217
"If you wish to make an apple pie from scratch, you must first.....invent the universe"
- Carl Sagan

Report Post Icon Missing 09 May 2012 18:12 #3

  • Guest
  • Guest's Avatar Topic Author
  • Visitor
  • Visitor
The report post icon is still missing.

Can that please be restored?

Thank you.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: whiskywizarditsabowtime2
Time to create page: 0.076 seconds
Powered by Kunena Forum