Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: 2016 Bayliner Element XL 115hp

2016 Bayliner Element XL 115hp 14 May 2017 11:12 #26

  • 6104696
  • 6104696's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 321
  • Thank you received: 52
So sorry for your loss.

Boat problems seem somewhat insignificant in view of something like that. I hope that you will have some happier times ahead, hopefully on the boat or doing other things that you enjoy.

Cheers.
The following user(s) said Thank You: r_255

Please Log in or Create an account to join the conversation.

2016 Bayliner Element XL 115hp 15 May 2017 21:09 #27

  • r_255
  • r_255's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 22
  • Thank you received: 5
Thank you for your sympathy!

Today i got a official statement from Brunswick Marine and every one can judge for them self what i should make of this.

Copy and paste in Dutch :
De uitlaat modificatie is aangepast als een product verandering om de tolerantie te verhogen voor waterindringing van buiten af. Er is absoluut geen sprake van een structureel probleem op de uitlaat. (Water indringing kan alleen plaatsvinden bij een verkeerde handeling)

Translated that means :
The exhaust modification is done as a product change to make the tolerance for water intrusion higher. There is absolute no structural issue on the exhaust part. ( Water intrusion can only happen when used wrong )
Then they point me on the manual that water intrusion is always a user error and is not covered by warranty.

Please Log in or Create an account to join the conversation.

2016 Bayliner Element XL 115hp 13 Jun 2017 14:05 #28

  • Noxian
  • Noxian's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 32
  • Thank you received: 5

Please Log in or Create an account to join the conversation.

2016 Bayliner Element XL 115hp 18 Jun 2017 06:31 #29

  • r_255
  • r_255's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 22
  • Thank you received: 5
Yeah its one big Family!
Shame they don't feel so because in the end the modification of the exhaust was placing the hole where the water intrusion came from higher and they did charge me. Because water intrusion is always a user error. But enough...! as i can feel my blood start boiling again.

Yesterday i found some time to install the vessel view mobile, I did expected a junction box at the helm to connect the VVM.
But after reaching till the end of my arm and following the cable that comes from the speedo meter i decided to lift the motor hood.
I could see the terminator sitting on the motor side of the VesselView and plugged in the VVM module direct on the motor.

I started the motor and the app, thru the app you can make connection with the module. Inserted the amount of motors and added my serial, that was about it.

Is there anyone that ever tried to sniff those bluetooth packets between the mobile and VVM module ?

This message has attachments images.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Last Edit: by r_255.

2016 Bayliner Element XL 115hp 22 Jun 2017 07:34 #30

  • r_255
  • r_255's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 22
  • Thank you received: 5
I am so disappointed, since i got it back with the fixed engine and exhaust modification i have nothing than trouble.

The motor doesn't run very well on low rpm, its almost like its running out of gas and chokes and shakes violently. So i raise the rpm a bit and then it gets better
but then with out touching anything the rpm gets raised and the boat picks up speed. On high rpm the motor runs fine, but i rather keep myself to the local speed limits....

VVM did throw an error, so today i went back to the dealer and they hooked up the motor to their diagnostic system and they did not see any error they did see mine thru the service part of VVM ( your dealer can monitor your motor active if he would like to)

Hey tried the boat and told me they will come back later on to solve the issue. I started with the 3hrs trip back home and 4 times my motor stalled and the problems are getting worse.

I am so sick of it that i am at the point of returning the whole set to the seller and go to court to request a full refund. This motor has got more hours in the repair shop than it has been running on the water.

Please Log in or Create an account to join the conversation.

2016 Bayliner Element XL 115hp 22 Jun 2017 17:13 #31

  • 6104696
  • 6104696's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 321
  • Thank you received: 52

r_255 wrote: I am so disappointed, since i got it back with the fixed engine and exhaust modification i have nothing than trouble.

The motor doesn't run very well on low rpm, its almost like its running out of gas and chokes and shakes violently. So i raise the rpm a bit and then it gets better
but then with out touching anything the rpm gets raised and the boat picks up speed. On high rpm the motor runs fine, but i rather keep myself to the local speed limits....

VVM did throw an error, so today i went back to the dealer and they hooked up the motor to their diagnostic system and they did not see any error they did see mine thru the service part of VVM ( your dealer can monitor your motor active if he would like to)

Hey tried the boat and told me they will come back later on to solve the issue. I started with the 3hrs trip back home and 4 times my motor stalled and the problems are getting worse.

I am so sick of it that i am at the point of returning the whole set to the seller and go to court to request a full refund. This motor has got more hours in the repair shop than it has been running on the water.


Very frustrating. It is hard enough here in the states to find competent outboard techs....it must be near impossible in Europe. This sounds like a simple issue for a competent shop.....perhaps IAC, injector, sensor, or minor adjustment.....

Boats should be about relaxation and enjoyment, not about unreliable frustration.

Please Log in or Create an account to join the conversation.

2016 Bayliner Element XL 115hp 22 Jun 2017 18:07 #32

  • r_255
  • r_255's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 22
  • Thank you received: 5


This is the error i have got and it did not show and the diagnostic laptop with mercury dongle.
This is the most competent shop in Amsterdam i guess, they do all mercury motors including the race models, but i am not capable to judge competence.

They did support me on the water intrusion, but are in between me and Brunswick EMEA.
What strikes me most is that i did reveal some kind of flaw in exhaust system and could save Brunswick a lot of money and a bad reputation but they dont seem to care at all, just pay the bill.

I guess we all agree that a emergency stop at 6/7 kmh should be possible with out wrecking your motor. I did not go in reverse direction i did stop... and still they keep on hiding behind this sentence in the manual. Water intrusion is always a user error.

Its just like you say it 6104696 : its all about relaxing on the water with your boat..... But i did not mention that i did stall on piece of water where large cruise ships and trawlers go by and did crash into an other huge steel boat side because the waves where that high that i could not hold the boat of with arm power. You can see it coming and desperately try to restart your engine. I dont even want to look at the damage. I am just so sick of it... after that it happend at the lock, when entering and leaving... perfect with all other boats waiting to get out. I did come home, but had to go harder than i am allowed else the motor did stall and i could not dock proper because going to reverse did stall the motor to.

Today i trailer ed the boat i had a new issue, the motor did run in neutral i switched to fwd and nothing happend, raised the rpm and the motor kept on running in neutral.
Did a full throttle and not any reaction... Back to neutral and to reverse same thing. The gas handle needs a lot of power to move when the motor has stalled but when i push it a few times hard the engine does start again.

This message has an attachment image.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

Last Edit: by r_255.

2016 Bayliner Element XL 115hp 22 Jun 2017 18:23 #33

  • 6104696
  • 6104696's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 321
  • Thank you received: 52
I question the shop's competence only because, based on your description of the issue, in my opinion a competent shop would not have let the boat leave the shop in such a state. Best of luck getting it sorted.

Please Log in or Create an account to join the conversation.

2016 Bayliner Element XL 115hp 24 Jun 2017 07:11 #34

  • r_255
  • r_255's Avatar
  • Offline
  • New Member
  • New Member
  • Posts: 22
  • Thank you received: 5
Thanks, and i agree with you.... but this is the best there is in miles and i have to deal with them.

But if i get a error in vvm that says go to the dealer for service and the dealer does not get any error on the mercury diagnostic tool then there is something wrong either with the implementation.
They are trained and get their support tools from Brunswick, but i had to point them on the function that the preferred dealer can see all the info my VVM collects about service and diagnostic.
So i guess Brunswick is not training their dealers that well either here in Europe.

Yesterday they have been checking gas flow and dirt or water, but nothing.... I did wrote an other email to Brunswick, but after my experience in the past i am expecting 0.
Next thing is the making a notice of default at the dealer where i bought the set and then return it.

I really feel that Brunswick EMEA doesn't care at all about their customers.... as i get more support here on the forum by fellow boater then i ever had from them.....

Please Log in or Create an account to join the conversation.

2016 Bayliner Element XL 115hp 01 Aug 2017 10:32 #35

  • Rick Kenyon
  • Rick Kenyon's Avatar
  • Offline
  • Premium Member
  • Premium Member
  • Posts: 333
  • Thank you received: 7

r_255 wrote: Okay, i am done with Mercury.....

I did call with the head office ( EMEA ) in Belgium several times and the asked me to send a email. One week later i did not recieve anything and i did call again. No sorry we did not receive your email, but will check. Oh yes we did receive your email.
One week later, still no sign of life... so i tried to call again..... 5 times i had, sorry we are to bussy to pick up the phone, the 6th they where out of lunch and the 7th the guy in needed to talk to wasnt in place if could call back later. I tried another day and again the guy wasn't in and i placed a request to call me back.

6 Weeks later there isnt any sign of life of Brunswick EMEA, the dealer is waitng for his money and he made me an offer i am accepting, in the end i have to pay 1234,- euros and he throws in a veselview mobile. As i dont want the dealer wait to long for his money, i did accept the offer. On top of that i lost my dad last weekend, so there are other priorities going on in my life at the moment.


Had similar warranty related problems with Merc. Won't ever buy another. I feel your pain.

Please Log in or Create an account to join the conversation.

1990 2755 - sold
2005 275 current vessel
  • Page:
  • 1
  • 2
Moderators: Download_Complete
Time to create page: 0.106 seconds
Powered by Kunena Forum